Lightsquid not starting with latest 2.3.1



  • Hello everyone,

    I just updated pfSense to 2.3.1 on 3 testing environments, and noticed Lightsquid doesn't start anymore on each of them.

    I tried to uninstall/reinstall/manually start, but it didn't change a thing.

    Do you face the same behavior ?
    Is there something to tamper with, to make it work again ?
    (On 2.2, I had to make some changes to externenal cache managers, in Squid configuation, but didn't need it anymore in 2.3)

    Thanks a lot for any help !



  • Same thing for me.  Lightsquid_web does not start.  I am not really seeing anything in the System Log to indicate what the problem could be.



  • Same thing happened to me, 2.3 -> 2.3.1. I removed and reinstalled the Lightsquid package, did the 'refresh & save' routine then it worked fine after that. All my usage data was retained as well, there might be a setting to retain that so check before you remove the package.



  • Well, finally solved it!

    => I had to uninstall Lightsquid, export and edit a configuration file (xml through backup/restore, then edit out the Lighsquid section), restore it, then reboot and reinstall/reconfigure Lightsquid.

    Everything is back, now!



  • I Just reinstalled it and it´s ok now.


Log in to reply