Tracert идет по старому gw



  • доброго времени.

    старый WAN 172.20.13.2 GW 172.20.13.1

    новый WAN 80.X.X.18 GW 80.X.X.17

    tracert почему то идет через старый GW хотя его нет, я его удалил. к компу есть доступ через интернет по RDP но с него нет доступа через браузер в интернет.





  • ipconfig /all  проблемного компа и впиши компу шлюз руками.



  • Удалили в System\Routing? Возможно, глюк конфигуратора.



  • @Scodezan:

    Удалили в System\Routing? Возможно, глюк конфигуратора.

    удалил.

    @NegoroX:

    ipconfig /all  проблемного компа и впиши компу шлюз руками.

    на компе статика, он идет через LAN pfSense  - 192.168.1.1 но потом перебрасывается на шлюз который я удалил, при котором была первичная настройка - 172.20.13.1

    ![ipconfig all.PNG](/public/imported_attachments/1/ipconfig all.PNG)
    ![ipconfig all.PNG_thumb](/public/imported_attachments/1/ipconfig all.PNG_thumb)



  • рекомендации
    1. Пробуйте перезагрузить.
    2. Сделайте бэкап конфига и ищите в нём упоминание 172.20.13.1.
    3. Вернитесь на 2.2.x



  • @Scodezan:

    рекомендации
    2. Сделайте бэкап конфига и ищите в нём упоминание 172.20.13.1

    подскажите как это сделать



  • заходишь Diagnostics: Backup/restore  и выгружаешь конфиг



  • поиск в конфиге не выявил старого шлюза….

    есть еще одна особенность:
    pfSense развернут на виртуальной машине и на этом же гипервизоре развернута виртуалка у которой проблемы с доступом в интернетю Физические компы ходят через этот же pfSense без глюков.



  • а может маршрут сохраниться где-нибудь в операционной системе, в настройках интерфейса? почему то же принимается решение пустить по старому маршруту, через конфигуратор не видно, значит где то на другом уровне.


Log in to reply