(Solucionado) Caso curioso squid+squidguard no transparente…



  • Que tal , saludos a todos en el foro.

    Tengo pfsense 2.3.1_1 con squid y squidguard modo no transparente de acuerdo con el tutorial de @periko que me trabaja super bien.  Pero recien me acabo de dar cuenta que tengo 2 equipos en la red que me sirven para hacer pruebas que se brincan por el arco del triunfo el squidguard con todo y estar dado de alta en el grupo de usuarios con restricciones.  Y lo curioso es que tengo las ip's dadas de alta en ese grupo y al navegar por ejemplo a youtube, facebook, etc sitios que están restringidos para ese grupo, simplemente estos parece que estuvieran dados de alta en el grupo sin restricción.  Pero los demás equipos que están dados de alta en ese grupo si están restringidos, solo estos 2 parece que no les afectan las restricciones que tengo al estar dados de alta en este grupo.  >:( :o

    Pero caso curioso, tengo otro grupo que tiene como regla general en squiguard todo bloqueado, sin navegación a nada y al dar de alta ese equipo en ese grupo le bloquea la navegación total perfectamente… ???

    A alguien le ha pasado esto? Cómo lo han solucionado?

    Gracias por responder



  • Alguien que le haya pasado?  ???



  • Creo que no errs el único he visto varios hilos en en foro de español con el mismos caso… hasta el momento en mi red de pruebas no tengo ese lío... tienes más datos que piedas aportar?



  • Como qué tipo de datos necesitas?



  • Hola

    El no necesita los datos, los necesitas tú poner, para que alguien pueda ayudar o colaborar, sin ser adivino :)

    LOGS, reglas del firewall, topología de la red, conf de squid (ACLs) etc, etc, etc

    Salu2



  • Ya quedó solucionado, era problema de mi ip, estaba en otro grupo y no me había dado cuenta.

    Gracias a todos por ayudar



  • @pozolero:

    Que tal , saludos a todos en el foro.

    Tengo pfsense 2.3.1_1 con squid y squidguard modo no transparente de acuerdo con el tutorial de @periko que me trabaja super bien.  Pero recien me acabo de dar cuenta que tengo 2 equipos en la red que me sirven para hacer pruebas que se brincan por el arco del triunfo el squidguard con todo y estar dado de alta en el grupo de usuarios con restricciones.  Y lo curioso es que tengo las ip's dadas de alta en ese grupo y al navegar por ejemplo a youtube, facebook, etc sitios que están restringidos para ese grupo, simplemente estos parece que estuvieran dados de alta en el grupo sin restricción.  Pero los demás equipos que están сomprar мiagra en Madrid aqui dados de alta en ese grupo si están restringidos, solo estos 2 parece que no les afectan las restricciones que tengo al estar dados de alta en este grupo.  >:( :o

    Pero caso curioso, tengo otro grupo que tiene como regla general en squiguard todo bloqueado, sin navegación a nada y al dar de alta ese equipo en ese grupo le bloquea la navegación total perfectamente… ???

    A alguien le ha pasado esto? Cómo lo han solucionado?

    Gracias por responder

    Nunca hubiera pensado que esto podría suceder.


Log in to reply