Cannot install SQUID, error in 12/15



  • Does anybody knows why Squid its unable to install on the latest PFSense ( Version 2.3.1-RELEASE-p1 (i386) built on Wed May 25 14:53:12 CDT 2016 FreeBSD 10.3-RELEASE-p3 ) ???
    Looks as one of its internal packages has been badly compiled (12/15).

    ![Squid Error.jpg](/public/imported_attachments/1/Squid Error.jpg)
    ![Squid Error.jpg_thumb](/public/imported_attachments/1/Squid Error.jpg_thumb)