Pfsense 2.3.1 squidguard -> common ACL -> Target Rules List missing



  • Hi,

    I'm running two installations with latest pfsense.

    In one of them the "Target Rules List" (with +- behind) is missing, so I cannot edit the rules and order of rules.
    I've seen that the "Target Rules List" comes from an php include file which exists on both of the machines…

    Any hint for me to get this problem solved?

    TIA

    Lars



  • Yes, I also encountered the same problem.
    I have two pfsense, is 2.3.1, but squid is not the same version, this version 0.4.16_2 normal, 0.4.17 version of this is not normal pfsense
    Is there any way to fall back to 0.4.16 from 0.4.17?



  • Today I've setup a copy of the problematic instance and I have solved the cause of the issue…

    The clickable "Target Rules List" field disappears if more than 7 "Target categories" are defined.

    Looks like one for an bug report...

    By the way... how do I mark this thread as solved?

    Lars


    Created a ticket for this issue:
    -> https://redmine.pfsense.org/issues/6471


Log in to reply