Problema regole porte TCP in uscita verso internet



  • Buongiorno a tutti innanzitutto con la speranza che qualcuno di voi mi possa aiutare a cavare un ragno dal buco visto che non so più dove sbattere la testa
    Il mio problema è questo (premetto che fino a ieri funzionava tutto correttamente)…
    Oggi per problemi che non vi sto a dire ho dovuto resettare il pfsense a default riportando il tutto alla normale funzionalità con un bel backup di settimana scorsa quando tutto andava che era una meraviglia (Pfsense versione 2.0.1-RELEASE i386)
    Dopo il restore che per altro è andata via senza problemi mi trovo a dover aggiungere una regola per permettere ad una nuova macchina l'uscita sulla porta 25 verso internet (faccio presente che ne ho già altre che vanno senza problemi) e non va una mazza, dai log del firewall vedo che il FW la blocca senza esitazioni
    Provo anche ad aggiungere lo sblocco direttamente dai log ma niente mi rimane sempre bloccata...
    Questo sembra succedere per tutte le nuove regole che vado ad aggiungere e non capisco il perchè sulle già presenti vada
    Questa il log del blocco
    LAN   192.168.5.254:57395   10.x.x.x:25
    Questa la regola aggiunta che non va
    192.168.5.254/31 * 10.x.x.x. 25 (SMTP)
    Questa una vecchia regola che invece va a meraviglia
    192.168.5.235/31 * 10.x.x.x 25 (SMTP)

    Sotto queste regole in ordine ho una regola che blocca tutto il traffico sulla 25 che dovrebbe applicare a tutto quello che non è esplicitato, anche provando a rimuovere questa regola di blocco non esco sulla 25

    Spero che qualcuno mi possa dare qualche dritta che mi illumini il cammino...
    Grazie a tutti, se vi servono altri dati a disposizione