два ip на одном интерфейсе, два шлюза, один offline



  • настроено два ip на wan интерфейсе (один виртуальный)


    есть два шлюза на одном проводе, но один всегда оффлайн

    хотя с pfsence пингуются оба

    почему шлюз 2.1 оффлайн? Цель - резервный интернет (кинетик+йота). Провод "провайдера" (еще от одного кинетика 192.168.1.1, через wifi мост) идет в кинетик (192.168.2.1) (lan порт)и из соседнего lan порта в сетевую pfsence.



  • Добавил маршрут

    не помогло



  • В разделе интерфейсы, на wan надо выставить шлюз в none.

    • если на виртуалке работает, надо разрешить спуфинг.


  • Спасибо добрый человек!
    Я уже оба кинетика в одну сеть свел, 1.1 и 1.2, прописал мониторинг гейтвеев, группу создал, в рулезах на нее LAN настроил)
    Снес все, вернулся к кинетикам в одной сети и сижу на эту настройку, что вы пишете, смотрю и боюсь. Если похерю, придется по телефону рассказывать, как вернуть назад )

    Ща попробуем!



  • @Scodezan:

    если на виртуалке работает, надо разрешить спуфинг.

    На виртуалке, esxi!
    А кто такой спуфинг?

    Докладываю - компы думают, что интернет есть (значки сети "правильные"), но его нет, хотя все знатно тупит



  • при подключении ко "второму" кинетику по вафле - интернет есть
    pfsence явно шлюз переключает при пропадании 1.1 на 1.2, в мониторинге гейтвеев 1.1 оффлайн, 1.2 онлайн
    на интерфейсе WAN стоит пусто, интернета нет, 8.8.8.8 с pfsense не пингуется(



  • По какой инструкции настраивали и что ожидали?

    Что помешало добавить ешё одну вртуальную сетевую карту для второго провайдера?