Can no longer access web GUI



  • Hi there. I'm new to networking and pfSense. I got my switch and firewall setup today, changed the IP of the GUI to a 10.0.x.x and everything was working fine. After that, I setup my interfaces and VLANs. This is where I ran into trouble. I created a VLAN called LAN and assigned it to the LAN interface. Before I realized it might not be the best idea, the app crashed and I cannot access it. I can't ping it either. I'm not sure where to go from here but I would very much appreciate your input!



  • Your LAN is now a tagged VLAN.
    Create a VLAN on your switch with the same VLAN ID you assigned to your LAN an make it tagged on the port pfSense is connected to. (and no other VLANs on that port for now).
    The switch-port where your PC hangs on needs to have the same VLAN ID but untagged.

    You probably won't be able to configure the switch after that (management VLAN is different) so you should only put these two ports on the newly created VLAN. Plug into another port to configure the switch accordingly afterwards (or use the serial console if you have one).



  • @jahonix:

    Your LAN is now a tagged VLAN.

    Thank you for the info! I believe I assigned 1 to the LAN VLAN on pfSense but the switch I have (Dell PowerConnect 2724) uses 1 as the default VLAN ID in VLAN Membership and you can't edit it. I'm not sure how to proceed forward.

    Here's what I've done:

    1. Created a VLAN Membership with the ID of 2 (not sure what to do about not being able to add it to 1).
    2. Added port 11 as U (my laptop is plugged into that) and port 16 as T.
    3. Plugged port 11 from the switch into LAN on the firewall and unplugged everything else.
    4. To be safe, in VLAN Port Settings, I assigned the PVID of port 16 to 2.
    5. From there, I've tried to hit the URL and ping the IP but get nothing.



  • @mdefeo:

    I believe I assigned 1 to the LAN VLAN on pfSense but the switch I have (Dell PowerConnect 2724) uses 1 as the default VLAN ID …

    #1 rule when working with VLANs: do not use VLAN ID 1 for something else than nothing. For this very reason.

    Try to set the switch-port your pfSense is connected to to "tagged".
    If you happen to have a serial console on your pfSense then connect to it and reassign the LAN interface.



  • If you happen to have a serial console on your pfSense then connect to it and reassign the LAN interface.

    Or just a keyboard and monitor to let you get  to the console - the OP doesn't mention what they're using for a pfSense box.



  • @divsys:

    [Or just a keyboard and monitor [/quote]
    Oh, ehmm, right. Haven't used a physical keyboard/monitor on a pfSense for years, so  8)  old man and me…


Log in to reply