Squid + LightSquid = HTTPS filtering



  • version : 2.3.1-RELEASE (amd64)
    built on Tue May 17 18:46:53 CDT 2016
    FreeBSD 10.3-RELEASE-p3

    Installed Packages:
    squid 0.4.18
    Package Dependencies:
    squid_radius_auth-1.10   squid-3.5.19   squidclamav-6.14   c-icap-modules-0.4.2_1

    2
    lightsquid-1.8_4   lighttpd-1.4.39_1

    ERROR:

    Jun 30 16:08:52 squid No valid signing SSL certificate configured for HTTP_port 192.168.1.1:3128
    Jun 30 16:08:52 php-fpm 77420 /pkg_edit.php: The command '/usr/local/sbin/squid -k reconfigure -f /usr/local/etc/squid/squid.conf' returned exit code '1', the output was 'FATAL: No valid signing SSL certificate configured for HTTP_port 192.168.1.1:3128 Squid Cache (Version 3.5.19): Terminated abnormally. CPU Usage: 0.034 seconds = 0.027 user + 0.007 sys Maximum Resident Size: 54784 KB Page faults with physical i/o: 0'
    Jun 30 16:08:52 php-fpm 77420 /pkg_edit.php: [squid] Starting a proxy monitor script
    Jun 30 16:08:54 check_reload_status Reloading filter
    Jun 30 16:08:55 xinetd 15822 Starting reconfiguration
    Jun 30 16:08:55 xinetd 15822 Swapping defaults
    Jun 30 16:08:55 xinetd 15822 readjusting service 6969-udp

    Settings were done according to the documentation.

    New to pf Community!!!



  • same problem. anyone?


Log in to reply