[off-topic] [solved] Google Chrome not using proxy settings



  • Hi all,

    It´s not related to pfsense, however ….  ::)

    I´ve just setup a new pfsense setup on one of my company branches (2.3.1) with squid + squidguard + active directory authentication though pf2ad (transparent).
    Then, everything is working ok (the sites I´ve put on categories to be blocked, are being blocked as intended).... but this only on Internet Explorer and Firefox.

    Google Chrome always connect directly. It does not even show on squid logs.
    I know Chrome should use Windows proxy settings (from IE) but it does not.

    I am missing something???



  • Nevermind, I solved the problem.

    Since my company uses Google Apps for work, there was a "cloud" policy under Google Admin Center which sent the proxy to all linked accounts on Chrome.
    The policy was explicit set to connect directly to the internet.

    That´s why the "change proxy" button was even grayed out.


Log in to reply