Выбор железа



  • Друзья, выбираю железо, подскажите плиз какое лучше будет.
    Цель - развернуть pfsence для раздачи интернета на 30 компов и openvpn
    пока смотрю на GIGABYTE GA-N3150N-D3V или ASUS N3150I-C  со встроенным процессором
    поддерживает pfsence данные материнки, сетевухи на них, особенно в первой сразу две??
    Или может ещё что получше есть
    Спасибо

    Если уже есть тема с железом, киньте плиз ссылку, не нашёл



  • Темы  про конкретно железо не встречал, вопросы про выбор железа часто всплывают тут:
    https://www.reddit.com/r/PFSENSE/

    По поводу приведенных плат
    1. Обе с сетевыми адаптерами Realtek. Не то, чтобы это было однозначно плохо, но стоит поискать аналоги с Intel.
    2. Обе платы, вероятно, с UEFI. Возможны потенциальные проблемы с установкой\совместимостью.

    Новый  Celeron N3150 не сильно отличается от "старого" Celeron J1900
    http://ark.intel.com/compare/87258,78867
    http://cpuboss.com/cpus/Intel-Celeron-N3150-vs-Intel-Celeron-J1900
    На J1900 может оказаться больше выбор\лучше цены.

    На стороне Celeron N3150 - поддержка AESNI, который уже поддерживается IPSEC и будет поддерживаться Open VPN



  • Интеловские сетевые карты, оказывается как то не дешёво стоят, особенно двойные



  • особенно двойные - серверные, отсюда и цены.

    Можно найти на развалах б\у.

    Если доступен ebay\amazon - вот примеры.
    http://www.ebay.com/sch/i.html?_from=R40&_trksid=m570.l1313&_nkw=intel+dual+port+nic&_sacat=0



  • Сейчас стоит pfsence 2.2.6
    Нужно переустановить на новое железо,
    Возможно ли просто установить последнюю версию и накатить бекап с 2.2.6
    или нужно искать именно 2.2.6 для установки на новое железо??
    спасибо



  • @multi:

    Сейчас стоит pfsence 2.2.6
    Нужно переустановить на новое железо,
    Возможно ли просто установить последнюю версию и накатить бекап с 2.2.6
    или нужно искать именно 2.2.6 для установки на новое железо??
    спасибо

    Я бы поставил 2.2.6, загрузил конфиг и потом обновил.
    Старые релизы всегда были тут:
    http://files.pfsense.org/mirror/downloads/old/
    Но сейчас ссылка не работает…



  • @multi:

    Сейчас стоит pfsence 2.2.6
    Нужно переустановить на новое железо,
    Возможно ли просто установить последнюю версию и накатить бекап с 2.2.6
    или нужно искать именно 2.2.6 для установки на новое железо??
    спасибо

    Бэкап со старой на новой не подхватится (?)

    Варианта 2 :

    1. Уст. на новом 2.2.6, подгр. бэкап и обновиться
    2. Установить 2.3.х и руками перенести настройки, если их немного.