Странность с прокси (pfSense 2.2.6 x64)



  • Приветствую!
    Уже на протяжении довольно долгого времени наблюдается глюк, имеем 2 WAN от разных провайдеров, прозрачный прокси в pfSense (transparent), и глюк такой, что, например, все работает отлично 5-6 дней, потом интернет резко начинает ооочень медленно работать (веб-странички) до тех пор, пока не перезагрузишь сам пфсенс, хотя NAT работает корректно.
    В чем может быть косяк?
    P.S. в логах ничего такого и близко нет, ничего не падало, все в норме, если перезагрузишь только прокси (squid), то ничего не меняется.



  • Доброе
    С двумя ВАНами у сквида были проблемы. Или он у вас к одному привязан ?



  • Хм, у меня он включен только на "LAN" интерфейсе, т.е. не выбран никакой WAN, но работает он с двух WAN-интерфейсов, т.е. если падает первый, то сквид работает на втором. Скрин прилагаю.




  • @Electric^shock:

    Хм, у меня он включен только на "LAN" интерфейсе, т.е. не выбран никакой WAN, но работает он с двух WAN-интерфейсов, т.е. если падает первый, то сквид работает на втором. Скрин прилагаю.

    Спс.
    P.s. А никакие WANы и не должны быть выбраны.



  • Как быть тогда?



  • Хотя странность всё-таки и с NAT'ом проявляется, он тоже падает, т.к. телефонный сервер (Астериск) стоит за ним и транки начинают отваливаться, и не восстанавливаются, пока пфсенс не перезагрузишь, хотя интернет в это время криво-бедно, но работает. Бред? В логах ничего нет.



  • Железо . Сетевые, hdd, memory.
    Откл. в Bios всё ненужное - com, lpt, audio etc



  • Этот сервер работает на гипервизоре VMWare ESXi 5.5 в кач-ве виртуальной машины.
    хм, с загрузкой HDD, Memory, CPU все в норме.