Pfsense 2.3.2 error on openvpn



  • Hello

    I am using old pfsense 2.1.3-RELEASE and i want to upgrade it, before i do that i downloaded the latest pfsense 2.3.2
    there are some that i need to test first like openvpn server that will access by mobile or laptop and also the vpn site to site

    First i followed the instruction that i have copied for 2.1.3 but i got an error

    Tue Aug 02 15:05:20 2016 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
    Tue Aug 02 15:05:20 2016 TLS Error: TLS handshake failed
    Tue Aug 02 15:05:20 2016 SIGUSR1[soft,tls-error] received, process restarting
    Tue Aug 02 15:05:22 2016 UDPv4 link local (bound): [undef]
    Tue Aug 02 15:05:22 2016 UDPv4 link remote: [AF_INET]xx.xxx.xxx.xxx:1195

    please help.

    thanks



  • I found my openvpn is  stopped i tried reboot but still stoppped maybe one of this problem.

    please see attached file

    ![openvpn stoped.png](/public/imported_attachments/1/openvpn stoped.png)
    ![openvpn stoped.png_thumb](/public/imported_attachments/1/openvpn stoped.png_thumb)


  • LAYER 8 Global Moderator

    Well yeah if the other end is down kind of hard to bring up a vpn..



  • Hi

    but how to start my openvpn and how do i know the root cause?

    thanks



  • I solved my problem i can able to connect from laptop or desktop.

    Thanks


Log in to reply