Multi WAN - Downloadgeschwindigkeit bei bestimmter Leitung langsam (PPTP)



  • Hallo

    seit ca. Mai habe ich ein Problem mit de pfSense und folgender Konfiguration:

    • drei vlans
        - WAN1
        - WAN2 (OPT1)
        - LAN

    Folgende DSL Verbindungen (PPTP):

    • WAN1 8/0,7 Mbit DSL (ADSL_1)
    • WAN2 8/0,7 Mbit DSL (ADSL_2)

    ADSL_2 bleibt immer sehr, sehr langsam. Auch wenn ich es mit der Hardware von ADSL_1 probiere, die Downloadgeschwindigkeit bleibt bei einem Testdownload bei ca. 10kb/s und bei einem Speedtest bei ca 1-2 mbit/s.

    Mit ADSL_1 erreiche ich die oben genannte theoretische Geschwindigkeit. An der Leitung selbst kann es auch nicht liegen. Wähle ich mich mit PPTP vom Laptop aus ein, dann habe ich die volle Bandbreite.

    Zusammenfassung:
    ADSL_2 liefert bei einem Download nur ca. 10kb/s und Speedtest 100-200kb/s. Ausgelastet ist die pfSense überhaupt nicht. Engpass ist auch keiner bekannt. Der Ping ist auch teilweise >100ms.

    Folgendes wurde schon probiert:
    pFsense komplett neu installiert
    Switch resettet, anderer Port probiert. (funktioniert aber über den Switch mit dem Notebook normal)

    Hat jemand eine Idee?
    Das Problem existiert seit ca. Mai (?).


  • LAYER 8 Moderator

    Sehr diffuses Fehlerbild… gibt es denn für ADSL2 irgendwelche Meldungen evtl aus dem PPP Log?



  • @JeGr:

    Sehr diffuses Fehlerbild… gibt es denn für ADSL2 irgendwelche Meldungen evtl aus dem PPP Log?

    im log der pfSense steht dazu nichts. Werde aber morgen noch einmal die Meldungen vom Modem durchgehen.

    Habe jetzt die Firewall auf einem anderen PC installiert. Selbiges Ergebnis, auch mit (viel) mehr Leistung.


Log in to reply