PfblockerNG



  • I have pfsense 2.2.4 (i386) nanobsd on a firebox and pfBlockerNG 2.0.6.

    I created two custom alias lists under ipv4 tab. I created alias permit. When I create the alias and then click "force update" in the update tab, it does create the alias and I can add a rule with the alias.

    1. If I add a 2nd ip to the list and then force update, I don't see the 2nd ip in the alias. All I can do is delete and recreate the alias to get the two ip's to show in the alias.

    2. The reason I used the "alias permit" option was so I could put the rule above all the country rules generated by this package, but when I run force update or the cron update happens, my rule gets pushed to the bottom of the list of rules. I can't find any option to control the order of the rules. If my whitelist rule is not on top, its not going to work b/c the country rule will block these ip's.

    Thanks in advance for your time/advice.



  • So you put the IPs in the Custom Address(es) of an Alias.
    When you save the change, you have to change Update Custom List from Default to Update Custom List , then click Save

    Then do a Force Update

    You can select the Rules order in    Firewall / pfBlockerNG / General


Log in to reply