Problem with transparent mode squid3



  • Hello,

    I'm having trouble with the transparent proxy mode in squid3 in version 2.3.2 of pfSense. I activated the transparent proxy mode for my LAN interface and marked the "Allow Users on Interface" and other default settings and after activation, this network users can browse normally even without the network is registered in the "Allowed Subnets" in ACLs. That's a problem or change this feature in this current version of pfSense.

    Ps: Sorry for my English :) horrible.


Log in to reply