Problema con Fibra 300/300 Movistar



  • Hola a todos ,

    Soy nuevo por estos lares y auqneu tengo un poco de recorrido con el pfsense , aun me falta mucho jejejeje

    Explico la situacion.

    Tengo un pc con una cpu intel dual core  e5300 y 4 gb de ram con el pfsense instalado.
    La ONT esta conectada al pfsense en una targeta tp-link tg3468 con un chipset realteck RTL8111/8168B
    La LAN tiene otra targeta igual dedicada.

    quedando asi    ONT–--- PFSENSE----LAN

    Hasta aqui todo oki tengo configurado internet con la vlan 6 y los parametros normales e internet funciona .

    El problema que tengo es que mientras que la descarga va a 300 mbs la subida solo llega a unos 80, 90 mbs
    He mirado el estado de la cpu cuando se hacen los test de descarga y subida y no pasa del 20 o  25 % de uso en ningun momento.

    PFsense esta actualizado y tengo desconectados :Hardware Checksum Offloading ,Hardware TCP Segmentation Offloading ,Hardware Large Receive Offloading

    Todas las pruebas las he realizado desde distintos pc conectados por cable de red

    Gracias por su paciente atencion  ::)



  • Hola, prueba primero colocando un PC al enlace de fibra 300/300 y hace el test de velocidad se debería ver reflejada la velocidad que indica de 300 en descarga y 300 de subida.

    Que resultado se obtiene?

    El proveedor del servicio (movistar) que le vendió?



  • No puedo probarlo ahora pero recuerdo que me daba los 300/300 con su router , ademas, esto me pasa en dos sitios distintos con dos lineas distintas y dos pfsense distintos ( con el mismo hardware y configuración exacta)

    Saludos



  • ¿Revisó la negociación de las interfaces?.. Me imagino que para el ancho de banda contratado el ISP debío haberle dado un equipo con puertos Gigabit.. para poder pasar más de 100Mbps es requerido que tanto el modem de red, tarjetas de red del pfsense y equipos clientes funcionen a gigabit.

    Saludos.

    Jhon C.



  • si claro por supuesto todo es gigabit , si no no me daría 300 mb en bajada jejejejejej



  • Hola, las tarjetas realtek aunque funcionan muy bien con PFSense no las recomiendan para ambientes en donde el trafico es muy demandante.

    Has hecho las pruebas con otra tarjeta , intel por ejemplo ?

    Por otro lado , realmente necesitas 300 mbs de subida ?  o solo es la idea de que debes de tener los 300mbs de subida , que a todos nos ha pasado

    La fibra no tiene las limitantes del VDSL en la subida pero aun asi seria bueno hacer unas pruebas sin el PFSense de por medio.

    Haz intentado subir un archivo desde el mismo FTP hacia algun otro sitio? o como haz realizado las pruebas??



  • Si los necesito , en mi empresa se usan porque al mismo pfsense tenemos conexiones vpn jejejejejej.

    necesitamos los 300 mbs .

    he hecho pruebas a diferentes sitios a traves de speedtest y tambien con las conexiones vpn



  • Tiene que ser algo de hardware… Tengo 6 sedes de mi empresa y conectadas parecido a como tu dices y va a 300/300 sin problemas.

    Lo único que se me ocurre es que pruebes a enganchar un PC en vez de la ONT y con el ipref hagas un test de velocidad a ver que te da. De paso instala el iperf en el pfsense y compruebas que desde el pfssense y desde el la red lan la velocidad sea la misma.

    Te parecera una tonteria pero tuvimos un modelo de tarjeta de red de dlink (no recuerd cual) que cuando la ponía en un esxi me iba a ¡¡¡ 100/10 !!! En la vida lo he vuelto a ver.


Log in to reply