Installation - 2.4.0-DEVELOPMENT (amd64) built on Wed Aug 31 00:06:55 CDT 2016



  • Hi

    Couldn't install in Hyper-V give me error on the partitioning step. I tested with Gen 2 and UEFI it boot without secure boot but stuck probably in HDD missing drivers same thing if i use BIOS and SCSI controller. I only can select SCSI controller in gen 2 mode.

    In VirtualBOX 5.1.4 works great with and without EFI Option. Couldn't test this on bare metal hardware maybe later.

    Cya

    Edit: someone please tell me how to find the error or logs to give more info?



  • I tried 2.4 Alpha testwise with latest Hyper-V Server 2016 TP5 as a Gen2 VM with Safe Boot disabled. ISO file:

    pfSense-CE-2.4.0-DEVELOPMENT-amd64-20160902-0634.iso

    When I power the VM on it displays the start screen of pfSense but when I try to install (Multi User and Single User) it is loading the kernel for one line and then the VM reboots and back to the start screen (loop). I tried all options but it will not go further.

    How did you manage to get to the partition screen? Do you have a HDD already integrated in the VM?



  • The partition screen only instaling as a Gen 1 with IDE HDD not SCSI, but for some reason give-me error i can't do nothing there. In first post  seems i only test in Gen 2 but i have to put IDE to have some more (installation menu).



  • I just installed it on windows 2012R2 hyper-v. I used default settings all the way. (The partition setting default was DOS, so I just used it. No problems at all with the installation.