Не стартует pfsense.



  • После ребута в конце установки, не загружает pfsense виснить на экране:
    Boot F1.
    Пробывал и разные дистрибы и две машины. Так понимаю дело в моих кривых руках, что делать подскажите.



  • Доброе.
    Мало инф-ции для помощи.
    Что за железо ? Какую верс. пф устанавливаете ?

    Совет.
    Обновите БИОС. Откл. в БИОС всё ненужное - com, lpt, audio, modem etc.
    Исп. только один hdd и , если он ide, он должен быть master . На нем есть перемычка для этого.



  • Доброго времени суток ! Покажите, пожалуйста, свой конфиг и используемые диски (по моделям).



  • @werter:

    Исп. только один hdd и , если он ide, он должен быть master . На нем есть перемычка для этого.

    Опять сказки расказываете :)

    Ставится и на slave и если два винта ide и все работает
    У меня на двух винтах ide два pf  (один резервный )

    Проблемы в основном (у меня ) возникали на AMD матерях ну и если битый винт



  • https://doc.pfsense.org/index.php/Installation_Troubleshooting#Boot_from_hard_drive_after_CD_installation_fails

    After the CD installation completes and the system restarts, there are some conditions which may prevent pfSense from fully booting. The most common reasons are typically BIOS or hard drive controller related. Some of these may be worked around by choosing different options for the boot loader during the installation process, enabling/disabling Packet Mode, or by installing a third party boot loader such as GRUB. Upgrading the BIOS to the latest version available may also help in this case.

    Altering the SATA options in the BIOS has improved booting in some situations as well. If a SATA hard drive is being used, experiment with changing the SATA options in the BIOS for settings such as AHCI, Legacy, or IDE.

    pfSense весьма чувствителен к конфигурации диска и контроллера диска.



  • @oleg1969:

    @werter:

    Исп. только один hdd и , если он ide, он должен быть master . На нем есть перемычка для этого.

    Опять сказки расказываете :)

    Замечен не был.

    У вас версия 2.3.х ? Может с ней и нет такого, в более старых точно было.



  • @werter:

    У вас версия 2.3.х ? Может с ней и нет такого, в более старых точно было.

    Было , Но не то о чем Вы пишете ;)

    На них было но вот что ! Если вы поставили PF на IDE1 то при переключении шлейфа на IDE2 PF просто не грузился

    Но старые версии также дружили с хоть с 4 ide винтами и slave и master(так было у меня еще в PF 2.1.5)



  • Может не в тему…
    Но когда-то давно, в виртуалку на ESXi ставил я pfSense.
    Так вот он на состоянии "Boot F1" вис. Уж как я не ковырялся в настройках виртуалки...
    А потом отвлекся - он и загрузился :-)
    Оказалось висит он в таком состоянии секунд 40... Пока я его изначально настраивал, не хватало терпения ждать - лез разбираться что случилось. :-)
    В итоге так и осталось, проработал в таком виде лет пять...