Updates y selector de paquetes pfsense



  • Buenas tardes

    desde la ultima actualizacion del soft de pfsense no consigo ni poder ver los paquetes instalados y las actualizaciones, algo extraño
    les ha pasado a alguno?

    un saludo


  • Rebel Alliance



  • Ahora esta ok

    gracias compi



  • Hola tengo problema con la instalcion de los paquetes de pfsense y no logo que e me actualicen con lo posteado aqui, alguien me pued ayduar.
    tengo montado pfsense para una red y quiero darle internet configurando el squid y el proxy, pero no logro actualizar los paquetes. :-[



  • Con lo posteado debería funcionar

    pkg update
    pkg upgrade pkg

    Por consola

    o

    Utiliza la opción 13



  • Pues no, para nada,  aclaro mi version es la 2.3 Realease.

    Listo con lo que me pusiste ahora si por consola

    pkg upgrade pkg

    pero tengo una duda…me esta pidiendo mas espacio y me habla de que esta upgrade pkg 1.6.2 - 1.7.1.1...
    mi duda es si esto me afectará lo que ya tengo configurado.
    Pues yo tengo ya servico montados y en funcionamiento. Configurar nuevos servicios.

    Gracias



  • @win_bar:

    Con lo posteado debería funcionar

    pkg update
    pkg upgrade pkg

    Por consola

    o

    Utiliza la opción 13

    hola he aplicado este procedimiento y nada sigo sin ver los paquetes

    Updating FreeBSD repository catalogue…
    Fetching meta.txz: 100%    944 B  0.9kB/s    00:01
    Fetching packagesite.txz: 100%    6 MiB  19.4kB/s    05:03
    Processing entries: 100%
    FreeBSD repository update completed. 25861 packages processed.
    Updating pfSense-core repository catalogue...
    Unable to update repository pfSense-core
    Updating pfSense repository catalogue...
    Unable to update repository pfSense
    pkg: Repository pfSense-core cannot be opened. 'pkg update' required
    pkg: Repository pfSense cannot be opened. 'pkg update' required
    Checking integrity... done (0 conflicting)
    Your packages are up to date.


Log in to reply