Pfsense 2.4 Suricata 3.1.1 Cash Report



  • Cash report Pfsense 2.4 with Suricata 3.1.1

    The latest Suricata package can not load without errors. Some code is missing.
    [Crash report Pfsense 2.4.txt](/public/imported_attachments/1/Crash report Pfsense 2.4.txt)


  • Rebel Alliance Developer Netgate

    That and other packages will need to be adapted for the new code on 2.4. Many things will likely be broken for a while yet until we get around to patching them up as we go.



  • Jim:

    Thanks for the update

    Howard



  • @jimp:

    That and other packages will need to be adapted for the new code on 2.4. Many things will likely be broken for a while yet until we get around to patching them up as we go.

    Excited to see this progress. I might consider switching to suricata over snort in pf 2.4. Thanks for all of the support, Jimp!


Log in to reply