Pfsense без nat



  • Здравствуйте. Может неправильно сформулировал вопрос, извините. :-
    Сейчас стоит в качестве шлюза D-link dfl-800, 3 wan, разные пользователи распределены по разным wan по ip, все работает, не устраивает отсутствие нормальной статистики. Пытаюсь поставить pfsense между локальной сетью и dfl-800. Нужно чтобы на dfl-800 приходили ip клиентов, чтобы работало распределение по wan. При отключении firewall в system/advanced так и происходит, но при этом не считается трафик, если оставляю включенным firewall и отключаю NAT в firewall/nat тогда dfl не видит ip клиентов, видит ip pfsense. Пытался и в автоправилах nat отключать - все равно.



  • Вы, должно быть squid'ом трафик считаете? В этом случае все закономерно. SQUID не пересылает пакеты, он делает новые "от себя", т. е. с адреса pfSense. На форуме есть тема по lightsquid + ipcad без SQUID.



  • Есть 2 варианта:
    1. Отключить NAT + фильтрацию. PFSense работает как обычный маршрутизатор. Как сделать:

    System > Advanced >Firewall & NAT > Disable Firewal

    2. Отключить только NAT.  PFSense работает только как фильтр:

    Firewall > NAT > Outbound > Disable Outbound NAT rule generation.(No Outbound NAT rules)