Cannot add new rule - Please enter the format requested



  • Hi folks,

    I'm using the following:
    2.3.2-RELEASE (amd64)
    built on Tue Jul 19 12:44:43 CDT 2016
    FreeBSD 10.3-RELEASE-p5

    I have many VPN client connections setup to Private Internet Access and they work perfectly.
    I recently install OpenVPN on a server I own in Germany. I now have a connection to that too. Connection works fine.

    I am trying to setup a new rule to route traffic from a single IP on my network to the server.
    I have many of the same rule forcing traffic out over various VPN gateways. They work fine.

    When I copy an existing rule or or outbound NAT rule I get the following error: Please match the format requested. (See attached)

    This is happening if I copy an existing rule and then simply try clicking save. i.e. nothing has changed but it no longer likes it.

    I've tried with a single IP and an alias but neither work.

    What am I missing? Why would it not allow a new rule.

    Thanks
    F



  • LAYER 8 Netgate

    Use another browser, do this: https://forum.pfsense.org/index.php?topic=113416.msg656239#msg656239 or use another browser and wait for 2.3.2_1 which is expected shortly.



  • :( I should have searched first. Sorry <walks away="" in="" shame="">Thanks for the tip - patch worked.

    When I next upgrade will the patch be removed automagically?</walks>


Log in to reply