Fritzbox hinter pfSense für VoIP



  • Hi zusammen,

    mein Netzwerk weist folgenden Aufbau auf:

    ADSL2+ Modem -> pfSense -> Switch -> Fritzbox

    An die Fritzbox sind die Telefongeräte angeschlossen. Ich würde gerne die Fritzbox ausschließlich für Telefoniegeräte (und evtl. für WLAN-Geräte) benutzen.
    Der Telefonieanschluss ist bei der Telekom gebucht.

    Jetzt habe ich unzählige Threads im Forum und über Google entdeckt, die hierzu Hilfestellung bieten. Ich scheitere allerdings daran, korrekt zu erfahren, wie die Firewall von pfSense konfiguriert werden muss bzw. welche Ports an die Fritzbox weitergegeben werden müssen?

    Aktuell leite ich die UDP Ports 5070, 5080, 30000-31000, 40000-41000 an die Fritzbox weiter. Das führt aber nur dazu, dass die Telefonie klingeln. Nach dem Abheben des Telefonhörers werden keine Sprachdaten übertragen. Es ist also auf beiden Seiten stumm. Es handelt sich um einen Telekom VoIP Anschluss.

    Über jegliche Hilfe wäre ich dankbar! Ich bin hier echt am verzweifeln!



  • Bei mir funktioniert es mit den folgenden Weiterleitungen:
    5060, 5070, 5080
    7078-7109
    30000-31000
    40000-41000



  • Hi,

    danke für die Ports.
    Hast du in pfSense auch Outbound Regeln definiert?

    Speziell gehts mir um den Punkt Firewall -> NAT -> Outbound

    Welchen Modus hast du dort angewählt?

    • Automatic outbound NAT rule generation.
    • Hybrid Outbound NAT rule generation.
    • Manual Outbound NAT rule generation.
    • Disable Outbound NAT rule generation.

    Danke!



  • Hallo,

    anbei Screenshots meiner Konfig. Läuft zumindest bei mir seit einigen Monaten so fehlerfrei. Der Netzwerkaufbau ist bei mir der gleiche. Die Fritzbox ist als IP-Client nur noch für VoIP zuständig.
    Für Port 5060 brauchst du meiner Ansicht nach kein Portforward, da die Sessions hier von deiner Fritzbox offengehalten werden sollen (Konfig Fritzbox). Ich denke, dass ist sogar eher gefährlich…

    Evtl. hilft dir das ja weiter.

    MFG Tom

    ![Firewall_ NAT_ Outbound.png](/public/imported_attachments/1/Firewall_ NAT_ Outbound.png)
    ![Firewall_ NAT_ Outbound.png_thumb](/public/imported_attachments/1/Firewall_ NAT_ Outbound.png_thumb)
    ![Firewall_ NAT_ Port Forward.png](/public/imported_attachments/1/Firewall_ NAT_ Port Forward.png)
    ![Firewall_ NAT_ Port Forward.png_thumb](/public/imported_attachments/1/Firewall_ NAT_ Port Forward.png_thumb)
    ![Firewall_ Rules_ VOIP.png](/public/imported_attachments/1/Firewall_ Rules_ VOIP.png)
    ![Firewall_ Rules_ VOIP.png_thumb](/public/imported_attachments/1/Firewall_ Rules_ VOIP.png_thumb)



  • Super, vielen Dank. Die fehlenden NAT Outbound Rules waren das Problem… Danke!


Log in to reply