PfSense 2.3.2-p1 RELEASE Now Available


  • Administrator



  • thanks team to done tremendous job , i love this firewall , one issue is with me , actually i have installed pfsense firewall 2.3.2 , the problem is with OPENVPN , i have installed client export utility , when i see in openvpn clinet export tab it says - Server configured with feature that require OPENVPN  2.4 will not work with openvpn 2.3.x or older clinets , please help me  , i have also upgraded it on 2.3.2_1



  • sameer,

    The OpenVPN Client Export package has been updated to a new version that supports OpenVPN 2.4 (which will be part of pfSense 2.4 when it releases). The message you saw is basically a note that if you're using a new feature in OpenVPN 2.4 server, the client you use will need to also be updated to 2.4 to support that new feature.

    Since you're running pfSense 2.3.2_x, you don't have anything to worry about yet as far as your OpenVPN clients go.



  • Try the OpenVPN forum instead of posting your support requests in the Feedback forum.


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy