Problema Con Multiwan



  • Hola, estoy teniendo problemas con el pfsense 2.0 con multiwan. Tengo mi pfsense con 3 WAN y resulta que cuando se me cae una WAN me quedo sin Internet y el pfsense se vuelve muy lento. En las reglas ya probé ingresando los GW de cada una de las WAN y con la regla arriba del todo y nada.  :-\ Cuando la WAN vuelve a su estado online todo vuelve a la normalidad.
    Cual puede ser el problema?
    saludos..



  • Amigo para yudarte mejor coloca por favor captires de pantalla de las reglas del firewall, del routing en el grupo de gateways y de la parte System/advanced/miscellaneus alli podria estar la clave de todo…



  • Hola juan! Te paso las capturas de mi pfsense. Las reglas LAN es media complicada.
    Saludos..












  • Te adjunto la captura de los DNS.




  • Recién realice mas pruebas y detecte que la WAN que tiene IP privada (WANC2) no navega cuando queda offline por ejemplo WAN5. Pero en cambio si se cae WANC2 y WAN5 esta online navego normalmente.

    En WAN con IP privadas es necesaria alguna configuración adicional??

    Saludos..



  • Amigo en la parte de miscellaneus te falta dar click en donde dice use sticky conections y allow default gateway switching para que balacee de forma adecuada



  • Muchas gracias por la repuesta y ahora voy a probar esta configuración.
    saludos.



  • Ya solucione el problema. La solución fue desactivar el firewall y algunas opciones de bloqueo del router de mi proveedor. Luego de esto La WAN del pfsense funciono correctamente. :)

    Saludos..


Log in to reply