Pb de paramétrage de nouveau boitier Pfsense



  • Bonjour,

    Je veux remplacer mon ancien boitier Firewall FWA-3045 où j'ai Pfsense 2.0.3 avec le nouveau boitier (avec Pfsense 2.3.2 pré installé).
    Import/export de fichier de conf ne fonctionne pas, parce que le format de balise n'est pas prise en compte par la nouvelle version de Pfsense.

    Donc j'ai deux solutions :

    1. Upgrade mon Pfsense actuel 2.0.3 ->  2.3.2, et après faire import/export de fichier de conf
    2. Paramétrer mon nouveau Pfsense manuellement.

    Je crains de laissé sans réseaux ma société, si je choisis d'Upgrader la version de Pfsense et après si ça ne fonctionnera pas.
    Donc, quand je choisis de paramétrer manuellement Pfsense je rencontre le problème lors le paramétrage de Rules: "Veuillez respecter le format requis"

    Voir PJ.

    Quelqu'un pourrait m'aider?

    Merci
    David




  • est-ce le résultat d'un copier/coller ou bien une adresse que tu as saisi à la main ?



  • C'est une copier/coller sur interface de Pfsense.
    Je joins en PJ la Capture Ecran de Pfsense actuel.




  • est-ce que je peux suggérer de faire un essaie (juste pour comprendre d'où vient le problème) en saisissant la valeur plutôt que faire un copy/paste ?



  • J'avais déjà essayer de saisir IP à la main et ne pas faire copier/coller, mais pareil.



  • Bonjour,

    j'ai trouver une solution sur le forum.
    https://forum.pfsense.org/index.php?topic=113416.0

    il faut faire :

    • Navigate to System > Package Manager, Available Packages tab
    • Install the System Patches package
    • Navigate to System > Patches
    • Click + Add New Patch
    • Enter the Description: Chrome Bug Workaround
    • Enter the URL/Commit ID: 83469e50681bf1ab0388e5cb756d5198b7f705f4
    • Click Save
    • Click Fetch
    • Click Apply

    Cela a fonctionner pour moi.

    ;)



  • @kennyslayer Merci pour ta réponse.
    Mais j'ai ça, après avoir installé Patches :

    J'ai mis à jour ma Pfsense vers 2.3.2-RELEASE-p1.




  • L'erreur est 'Patch Fetch Failed' : ce n'est donc pas le patch qui pose problème !

    Vous avez une solution simple : Firefox fonctionne bien pour manager pfSense (=sans patch).
    (Je me refuse à utiliser Chrome depuis que je sais que Chrome transmet les mots de passe enregistrés à Google !)

    (C'est bien la peine d'utiliser un navigateur moderne pour que cela nécessite un patch !)