Teléfonos IP se reinician



  • Buenos días.

    Tengo un pfsense  2.3.2-RELEASE-p1 (amd64), con un router de telefónica por delante en modo bridge.

    Lo que he hecho ha sido para cada interfaz física del pfsense (tiene 4) darle una vlan: departamento de informática, dep financiero, wifi y telefonía IP.

    Todos están configurados del mismo modo exceptuando las dns y las reglas que pueden tener en cada vlan.

    El problema viene porque los teléfonos IP que tengo, se conectan a una centralita virtual PBX, y se registran contra ella. Para ello van a un DNS particular de la empresa de telefonía.
    Los teléfonos funcionan correctamente, pero cada hora, se reinician y se vuelven a registrar.
    Desde el soporte de Voz IP no saben que es y por más que reviso logs no veo nada raro que indique que el pfsense los tire abajo.

    Alguna idea?

    Muchas gracias



  • Prueba en [System] [Advanced] a poner el cortafuegos en modo conservative.

    https://doc.pfsense.org/index.php/VoIP_Configuration



  • A pesar de los cambios, los teléfonos se siguen reinciando. Creo que es un problema de la línea o del pfsense.
    Tengo un router movistar en modo bridge y una interfaz del pfsense como wan, y he visto estos problemas en los logs:

    Oct 3 15:06:42 dpinger WAN_PPPOE 192.168.144.1: Alarm latency 0us stddev 0us loss 100%
    Oct 12 09:50:42 dpinger send_interval 500ms loss_interval 2000ms time_period 60000ms report_interval 0ms data_len 0 alert_interval 1000ms latency_alarm 500ms loss_alarm 20% dest_addr 192.168.144.1 bind_addr 88.12.18.122 identifier "WAN_PPPOE "
    Oct 12 09:50:44 dpinger send_interval 500ms loss_interval 2000ms time_period 60000ms report_interval 0ms data_len 0 alert_interval 1000ms latency_alarm 500ms loss_alarm 20% dest_addr 192.168.144.1 bind_addr 88.12.18.122 identifier "WAN_PPPOE "
    Oct 12 09:50:47 dpinger WAN_PPPOE 192.168.144.1: Alarm latency 0us stddev 0us loss 100%
    Oct 12 10:36:49 dpinger send_interval 500ms loss_interval 2000ms time_period 60000ms report_interval 0ms data_len 0 alert_interval 1000ms latency_alarm 500ms loss_alarm 20% dest_addr 192.168.144.1 bind_addr 88.12.18.122 identifier "WAN_PPPOE "
    Oct 12 10:36:52 dpinger WAN_PPPOE 192.168.144.1: Alarm latency 0us stddev 0us loss 100%
    Oct 12 10:37:07 dpinger send_interval 500ms loss_interval 2000ms time_period 60000ms report_interval 0ms data_len 0 alert_interval 1000ms latency_alarm 500ms loss_alarm 20% dest_addr 192.168.144.1 bind_addr 88.12.18.122 identifier "WAN_PPPOE "
    Oct 12 10:37:10 dpinger WAN_PPPOE 192.168.144.1: Alarm latency 0us stddev 0us loss 100%

    Sabéis si pueden venir por ahí los tiros?
    Da alguna pista esto?

    Gracias!