Squid TLS 1.0



  • Merhaba,

    Squid paketinin hangi TLS versiyonlarını desteklediğini nasıl öğrenebiliriz ?

    TLS 1.0 olan bir 2003 sunucuda 92 ile başlayan handshake hatası veriyor proxy.
    Bankalar, youtube vs de sorunsuz çalışıyor proxy şu anda.



  • http://www.squid-cache.org/Doc/config/tls_outgoing_options/

    min-version = 1.n
    Asgari TLS protokol sürümü izin.
    kontrol etmek için SSLv3 seçenekleri = parametresini kullanın.
    Desteklenen Değerler: 1,0 (varsayılan), 1.1, 1.2

    seçenekler = … çeşitli TLS / SSL uygulama seçeneklerini belirleyin:

    SSLv3 kullanımına izin verme NO_SSLv3

    TLSv1.0 kullanımına izin verme NO_TLSv1

    TLSv1.1 kullanımına izin verme NO_TLSv1_1

    TLSv1.2 kullanımına izin verme NO_TLSv1_2



  • bu değerleri config dosyasında nasıl kullabileceğim hakkında bir örnek verirmisiniz anlayamadım dışardan erişmek istediğim bir site için TLS 1.0 desteğini açmam gerekiyor.


Log in to reply