2 WAN IP forward to Same Internal IP



  • Hi All,

    I believe the configuration of 2 different WAN IP forward the same port to a single internal IP should work fine.
    But now I having a problem in 2.3.2-RELEASE-p1, only one port forward rule will take effect instead of two rules work at the same time:

    Refer to the attachment, when I click edit item2 and save it, item2 will take effect and item1 not working anymore.
    The same, if click edit and save item1, then item2 will not work anymore, but item1 take effect.

    Is it I have wrongly config the rules ????




  • Wouldn't it be easier to just change the MX records of both domains to point to the same IP address?



  • I just did a spot test on a system I recently updated to 2.3.2p1 and was able to hit the same web server from both WANs.
    I do the exact thing all the time (Because you can have two MX records pointing to the mail server, so you still get mail if a line is down.)
    and it's still working for me on 2.3.2p1
    What was your testing methodology- using an external smtp test?



  • Add an alias and include the 2 WAN IPs, then use this alias in 1 port forwarding rule and delete the other one.



  • Dear all,

    Thank you for your advice, the problem has been resolved by delete and recreate both rules.

    I think the issue is due to "copy rule" or "Filter rule association". The rules are created before 2.3.2p1 updated and they are working fine, just having problem after update.

    I also tried Viragomann suggestion but stuck at select "Interface".


Log in to reply