Problemas acceso a 2 webs en particular PFSENSE 2.3.2



  • Hola de nuevo  ;D,

    Les cuento tengo un problema con específicamente 2 paginas a las cuales no puedo acceder (ERR_CONNECTION_TIMED_OUT), pero no tengo ningun bloqueo ni restriccion por el momento en el FW.

    Lo mas raro es que me pasa con los equipos que estan en una red detras del pfsense y en otro equipo que esta detras del FW pero con ip publica no hay problemas con estas paginas.

    como puedo revisar porque se bloquean desde mi red ??

    SAludos!!!



  • Por los log evidencia que esta ocurriendo y hace seguimiento

    Status / System Logs / Firewall /

    Nos cuenta como le fue



  • @hmontoyal:

    Lo mas raro es que me pasa con los equipos que estan en una red detras del pfsense y en otro equipo que esta detras del FW pero con ip publica no hay problemas con estas paginas.

    La situación, si es como dices, no es la misma.

    Por favor, más detalles técnicos.



  • Podrías pasar las URL de los sitios? Me paso una oportunidad que una URL tenia un puerto diferente al 80 o 443 y por eso no funcionaba



  • Hola, estos son

    http://www.sochinf.cl/

    http://www.asociaciondemutuales.cl/

    Solo esas 2

    Saludos!



  • Hola!!!

    Aun no puedo solucionar este problema, sigo sin acceder a estas 2 webs en particular.

    No tengo squid ni ningun proxy configurado ni ningun bloqueo por reglas que pueda estar afectando, como puedo monitorizar lo que pasa?

    Saludos!!!



  • Configura tus DNS en General Setup, en DNS server Settings, asegúrate que los DNS van a tu WAN
    En la parte de DNS resolver, en network interfaces, selecciona tu lan y tu localhost, no selecciones WAN, de igual manera en outgoing Network este seleccionado las interfaces a las que les das acceso a internet, que no este seleccionado la WAN
    Tuve el mismo problema y solo de esta manera ya cargan bien las paginas

    este video es un poco viejo pero ve hasta la parte donde configura las DNS en las interfaces, este video me soluciono el problema

    Youtube Video



  • @Joseguadalupe:

    Configura tus DNS en General Setup, en DNS server Settings, asegúrate que los DNS van a tu WAN
    En la parte de DNS resolver, en network interfaces, selecciona tu lan y tu localhost, no selecciones WAN, de igual manera en outgoing Network este seleccionado las interfaces a las que les das acceso a internet, que no este seleccionado la WAN
    Tuve el mismo problema y solo de esta manera ya cargan bien las paginas

    este video es un poco viejo pero ve hasta la parte donde configura las DNS en las interfaces, este video me soluciono el problema

    Youtube Video

    Gracias lo intentare y te comento :D



  • segun las instrucciones y me sigue saliendo eso con la web ….

    DNS_PROBE_FINISHED_NXDOMAIN

    PING www.asociaciondemutuales.cl (173.236.194.164): 56 data bytes

    --- www.asociaciondemutuales.cl ping statistics ---
    3 packets transmitted, 0 packets received, 100.0% packet loss










  • prueba haciendo ping, postea imagen de tus reglas de firewall y la configuracion de DNS, yo ahora mismo estoy en una red administrada por pfsense con portal cautivo y puedo ingresar a las webs que mencionas



  • @Joseguadalupe:

    prueba haciendo ping, postea imagen de tus reglas de firewall y la configuracion de DNS, yo ahora mismo estoy en una red administrada por pfsense con portal cautivo y puedo ingresar a las webs que mencionas

    ahi subi unas imagenes

    :D



  • y que pasa si en vez de los DNS de google colocas los de tu isp?



  • activa las opciones
    DNSSEC
    DNS Query Forwarding

    desactiva en DNS
    Do not use the DNS Forwarder as a DNS server for the firewall

    reinicia el servicio de dns



  • @mbaumpy:

    y que pasa si en vez de los DNS de google colocas los de tu isp?

    los tenia con esos, los cambie por otros despues y nada y despues por los de google y tampoco xd jaja pero puedo navegar a todo el resto menos a esas benditas paginas <.<



  • @hmontoyal:

    @mbaumpy:

    y que pasa si en vez de los DNS de google colocas los de tu isp?

    los tenia con esos, los cambie por otros despues y nada y despues por los de google y tampoco xd jaja pero puedo navegar a todo el resto menos a esas benditas paginas <.<

    Lo hice y no pasa nada, hago ping desde el fw y :

    PING www.asociaciondemutuales.cl (173.236.194.164) from 200.111.122.2: 56 data bytes

    –- www.asociaciondemutuales.cl ping statistics ---
    3 packets transmitted, 0 packets received, 100.0% packet loss


  • Rebel Alliance

    tienes un error en la configuracion de tu wan, porque al momento de hacer ping el que no tiene acceso es el pfsense, lo que hace que se te bloque la direccion, puede deberse a que usan un mismo provedor de internet, yo tuve un caso similar y el problema era eso, la configuracion de la wan.



  • saludos mi estimado,

    recomendaciones al postear!!

    noto que usa a pfsense como dns en lan… de hecho la opcion que tiene seleccionada en la configuracion dns debe ir acompañada de la resolucion en localhost....

    Faltan detalles para poder indicarle posible inconveniente lo que supone es de configuracion

    Quedo atento



  • Hola amnarl disculpa no había visto esta respuesta :/

    A que te refieres que uso dns en lan ?, y que debe ir acompañado de la resolucion en localhost?

    Gracias!!!

    @amnarl:

    saludos mi estimado,

    recomendaciones al postear!!

    noto que usa a pfsense como dns en lan… de hecho la opcion que tiene seleccionada en la configuracion dns debe ir acompañada de la resolucion en localhost....

    Faltan detalles para poder indicarle posible inconveniente lo que supone es de configuracion

    Quedo atento



  • revisando el log tengo esto especificamente.

    http://subefotos.com/ver/?706460c7ff9eb9d6ee4cc39d77d94c4bo.png

    probe con el dns_ip4 on

    y con

    X-Forwarded Header Mode transparente como salia por ahi… y nada

    Por favor alguien que tenga alguna idea !!! :-[



  • Amigos mas antecedentes :/

    tengo 2 pfsenses de distintos isp , uno si tengo acceso a la web en cuestion y en el otro no,

    https://ibb.co/cjVNLa

    https://ibb.co/fgCDRF

    ping desde un pfsense

    PING www.asociaciondemutuales.cl (173.236.194.164): 56 data bytes
    64 bytes from 173.236.194.164: icmp_seq=0 ttl=53 time=173.680 ms
    64 bytes from 173.236.194.164: icmp_seq=1 ttl=53 time=173.595 ms
    64 bytes from 173.236.194.164: icmp_seq=2 ttl=53 time=173.587 ms

    –- www.asociaciondemutuales.cl ping statistics ---
    3 packets transmitted, 3 packets received, 0.0% packet loss
    round-trip min/avg/max/stddev = 173.587/173.621/173.680/0.042 ms

    ping del otro <.<

    PING www.asociaciondemutuales.cl (173.236.194.164): 56 data bytes

    --- www.asociaciondemutuales.cl ping statistics ---
    3 packets transmitted, 0 packets received, 100.0% packet loss

    que mas puedo comparar para porque no llega al sitio ?



  • Prueba intercambiando DNS, aqui cada que me pasa algo similar pongo los DNS de google o el DNS de ETB o el de Claro y camina perfectamente las paginas de la infechologia y el mutanteandino.

    Te toca cojer el portátil y configurarlo con DNS, Gateway, todo y ver que pasa, si no pasa nada (continua el acceso bloqueado) llamar al ISP a decir el problema.

    Tuve el mismo problema con www.crisisenergetica.org y no lo resolvieron durante 3 años con Claro.

    Desde mi configuración con bloqueo de TCP-UDP a Youtube 100% funcional no he visto fallan esas dos paginas.



  • Probe en mi pfsense y entra sin problemas, probaste entrar con la ip 173.236.194.164 en vez del nombre?
    En el navegador colocas la IP



  • No es problema del pfsense si no de los dns que consulta, es una cosa diferente.


Log in to reply