Cache with Mikrotik



  • After i finish install Pfsense in VMware and config with mikrotik still nothing work in proxy_hit

    LAN IP / 192.168.0.1/24
    WAN IP /192.168.1.2/24
    Proxy IP /172.16.0.1/30



    /ip firewall mangle
    add action=mark-routing chain=prerouting disabled=no dst-address-list=\
        sem_proxy dst-port=80 hotspot=auth in-interface=!Pfrese new-routing-mark=\
        route_cache passthrough=no protocol=tcp src-address=192.168.0.0/24
    add action=mark-packet chain=prerouting disabled=no dscp=12 new-packet-mark=\
        proxy_hit passthrough=no
    
    


  • any suggestion where the problem !!!!!


Log in to reply