Unable to access web gui



  • I installed the pfsense last week and it worked fine but cannot access the GUI, even though I was able to login. I have enabled the SSH and restarted the PHP-FPM but still cannot access the GUI. Please assist.




  • Rebel Alliance Global Moderator

    Are you saying the wizard is not starting?  Did you try bypassing it by clicking the logo?

    Sure looks like your accessing the gui to me..



  • I have even tried accessing it through the WAN but still have the same Welcome to pfSense message.


  • Rebel Alliance Global Moderator

    So your accessing the gui..  Did you click the pfsense logo.. Refresh your browser, try a different browser.

    Did you reboot, did you restart the web configurator, #11 on the console.



  • I just uninstalled pfSense 2.2.2 and installed 2.3.1 and surprisingly, I have internet access now but still cannot get to the wizard after typing in the user id and password. I have tried signing in to the GUI through both LAN and WAN but can't bypass the wizard.


  • Rebel Alliance Global Moderator

    huh??  Your screenshot shows 2.3.2, where 2.2 and 2.3.1 coming from??

    What browser are you using??  Try a different one..  Are you using any sort of proxy on your machine?



  • I read other peoples' comment and that was why I get on uninstalling and re-installing different versions. I am able to access the Web GUI but the page still get stuck on the "Welcome to pfSense". I am opening the pfSense on Windows Server 2012 and I have upgraded IE to version 11.



  • Some thoughts :

    Do not access the GUI from WAN. That shouldn't work, should not made to work. Use LAN.

    Thinks about answering johnpoz's questions.

    Use only the latest pfSense version.

    Do not use a browser  from a "Windows Server 2012" device - its default browser settings do limit it severally. Use a normal desktop device with a browser.


  • Rebel Alliance Global Moderator

    Not sure how exactly he would think the gui would come up from the wan?  How would you of edited the rules to allow for that?  Or do you mean you hit the wan IP from the lan side??