Problemas con la velocidad



  • Saludos nuevamente….... queria comentarles acerca de un problema que estoy teniendo con pfSense hace algún tiempo. De vez en cuando disminuye notablemente la velocidad de mi conexión detrás del firewall. Hago pruebas de velocidad en www.speedtest.net que me muestran resultados que no debieran ser, más que todo en el UPLOAD de mi conexión.
    Quería saber si alguien más ha tenido algún problema similar a éste y si pudo solucionarlo. De todas maneras tampoco descarto la opción de que sea mi ISP el que tiene el problema, pero a veces cuando me pasa esto desconecto el pfSense y conecto mi notebook directamente al modem de la compañia que me provee internet y al volver a hacer pruebas en www.speedtest.net obtengo los resultados de velocidad que deberia obtener.... tanto en download como en upload.
    Espero sugerencias, para ir descartando escenarios, desde ya muchas gracias....

    Saludos desde Viña del Mar, Chile.



  • ¡Hola!

    Prueba a reducir el ruido por NTP:

    http://forum.pfsense.org/index.php/topic,7862.msg44193.html#msg44193

    Mira la tabla de estados de pfSense, a ver qué están haciendo tus ordenadores clientes en el lado LAN. Puedes tener más de una sorpresa …

    Saludos,

    Josep Pujadas



  • Hola Bellera, gracias por la rápida respuesta. Ya había revisado ese post antes, y volvi a aplicar la regla. Pero de principio no veo diferencias en la velocidad testeada por www.speedtest.net con la regla ya creada y funcionando. Una consulta que me saltó de leer nuevamente el link que enviaste en este post es respecto a que esta regla la creamos en la WAN, mientras que las consultas de las máquinas están detrás de la LAN. No me manejo mucho en esto de firewalls, pero no sería mejor crear esta misma regla en la LAN en vez de la WAN, de manera de no sobrecargar el pfSense con paquetes que pueden ser rechazadados por la regla INBOUND en dicha LAN???….

    de todas maneras voy a dejar la regla andando en el pfSense por un tiempo para probar,
    muchas gracias nuevamente.

    Saludos



  • ¡Hola!

    no sería mejor crear esta misma regla en la LAN en vez de la WAN

    No creo que sea crítico. Es sólo poner un cuello de botella para las peticiones NTP hacia afuera. En todo caso me era más cómodo hacerlo en WAN porque tengo tres LAN y en una de éllas tengo mi NTP interno …

    ¡De nada!

    Saludos,

    Josep Pujadas



  • Ok, gracias por tus aportes…..
    ahora volvi a hacer la prueba de velocidad en www.speedtest.net y se solucionó el problema..... voy a dejarlo un tiempo andando y si no me vuelve a pasar voy a suponer que era de las conexiones NTP, ojalá sea eso y no tenga más problemas.
    Muchas gracias nuevamente

    Saludos desde Viña del Mar, Chile


Locked