No puedo acceder a mi servidor web desde la LAN [Solucionado]



  • Hola, cómo van.

    Tengo un servidor web bajo Debian corriendo Apache, abrí el puerto 80 y lo redirrecioné. Yo puede acceder desde otro canal y funciona perfecto pero cuando intento acceder desde la LAN al dominio no me deja, creí que era el bloqueo del tráfico privado, lo desactivé en la WAN pero aún así no funciona. Qué puede hacer para poder acceder a mi servidor web  desde la LAN.

    Gracias por su respuesta.



  • :) hola…

    spinoza... entiendo que tienes un servidor web en linux+apache conectado a la LAN del pfsense??



  • Así es, el servidor lo tengo conectado a la LAN del pfsense, si accedo desde el navegador con la dirreción privada no hay problema, pero cuando intento acceder con midominio.org (dentro de la LAN) que apunta a mi dirreción pública no me abre se queda como en un bucle, tengo  otra conexión en mi empresa, cuando salgo por esa e ingreso al midominio.org funciona perfectamente, en conclusión desde la LAN del pfsense no puedo acceder a midominio.org, creí que era el bloqueo a tráfico privado pero ya lo desactivé.

    Gracias por tu respuesta.

    Saludos,

    S.



  • Tengo el mismo problema.

    Asi que somos dos en la lista con esto. :-[



  • ¿Alguien me puede ayudar con dicho problema?

    El problema me parece trivial. Los usuarios de la LAN no pueden acceder a ningún servicio utilizando el dominio de la empresa que resuelve a la ip pública de la WAN.

    ¿Qué puedo hacer?

    Muchas gracias por sus respuestas.



  • si lo he entendido bien, es logico que no funcione ya que la redirecccion es para las peticiones que vienen de la wan solamente. Para que funcione deberias "engañar" a los ekipos d tu lan y decirles que resuelva ese dominio a la ip de la lan. es decir, si tu servidor web es 10.0.0.1 deberias hacer d alguna forma (editando el fichero hosts en los equipos, o añadir una entrada en tu servidor dns local…) que los equipos de tu lan resuelvan www.tudominio.com a 10.0.0.1, espero haberme explicado bien.



  • Hola …

    Quizas esto te ayude, entras al webgui en

    • System: Advanced functions   ->   luego en

    • Network Address Translation    ->   luego miras

    • Disable NAT Reflection            ->   quitas el ticket, con esto deberias poder accesar tu dominio desde tu Lan, ya que las reglas NAT podran redirigir el acceso de sus direcciones IP públicas a la red interna ...

    Saludos
    Fernando Soto P



  • Sólo bastó crear la entrada del host del servidor Web en DNS Forwarder.


Locked