Issues installing squid



  • This problem occurs when installing squid

    Installing pfSense-pkg-squid…
    Updating pfSense-core repository catalogue...
    pfSense-core repository is up-to-date.
    Updating pfSense repository catalogue...
    pfSense repository is up-to-date.
    All repositories are up-to-date.
    The following 15 package(s) will be affected (of 0 checked):

    New packages to be INSTALLED:
      pfSense-pkg-squid: 0.4.23_1 [pfSense]
      squid_radius_auth: 1.10 [pfSense]
      squid: 3.5.19_1 [pfSense]
      krb5: 1.14.2 [pfSense]
      pkgconf: 0.9.12_2 [pfSense]
      cyrus-sasl: 2.1.26_12 [pfSense]
      squidclamav: 6.14 [pfSense]
      c-icap: 0.4.3,2 [pfSense]
      c-icap-modules: 0.4.3 [pfSense]
      clamav: 0.99.2 [pfSense]
      unzoo: 4.4_2 [pfSense]
      arc: 5.21p [pfSense]
      lha: 1.14i_6 [pfSense]
      arj: 3.10.22_4 [pfSense]
      json-c: 0.12_2 [pfSense]

    Number of packages to be installed: 15

    The process will require 26 MiB more space.
    3 MiB to be downloaded.
    pkg: https://pkg.pfsense.org/pfSense_v2_3_2_i386-pfSense_v2_3_2/All/pfSense-pkg-squid-0.4.23_1.txz: Not Found
    Failed

    I think there is some problem in the repositories for this file since it does not get it (pfSense-pkg-squid-0.4.23_1.txz)


  • Rebel Alliance Developer Netgate

    I split this message off into a new thread because it had nothing to do with the other thread you posted it on.

    There is nothing wrong on the server side, the squid package version is 0.4.23_2  there. The pkg data on your system is out of date.



  • hi try this

    DiagnosticsCommand PromptExecute Shell Command –> pkg update -f

    after install squid


Log in to reply