Polycom за Pfsense.



  • Мучаюсь целый день. Есть Polycom VSX 7000 с локальным IP 192.168.2.2 и внешний белый IP. Пробовал по разному заставить редиректить этот внешний IP на 192.168.2.2, но все бестолку, проброс портов ничего не дал (с 80 порта pfsense на WAN IP Polycom), NAT 1:1, виртуальный IP тоже не сработал. Внутри локалки правило работает, если пинговать внешний ip, то ответ от 192.168.2.2 приходит. Единственное что сработало, это портфорвардинг 231 порта pfsens на внутренний ip 192.168.2.2. Вроде понятно, что тут делов то - раз плюнуть, а извращаюсь уже кучу времени.



  • Доброе
    1. Сделать бэкап конфига Поликом
    2. Обновить фирмваре Поликом до послд. вер.
    3. Пробовать.

    (с 80 порта pfsense на WAN IP Polycom)

    Сменить порт веб пф на что-то нестандартное и https. Тоже самое и с ssh.

    Мучаюсь целый день. Есть Polycom VSX 7000 с локальным IP 192.168.2.2 и внешний белый IP.

    Белый ip на ван пф ?

    И самое главное. Проверить , что стоит шлюзом на лан у Поликома. Должен быть лан-адр пф.



  • Порт уже был изменен с 80 на 320 и 999 для ssh.

    Белый ip на ван пф ?

    И самое главное. Проверить , что стоит шлюзом на лан у Поликома. Должен быть лан-адр пф.

    Белый IP свободен, никем не занят. Шлюзом в Поликоме стоит Pfsense. Попробую обновить конфигурацию поликома.



  • @jam-s:

    Порт уже был изменен с 80 на 320 и 999 для ssh.

    В хороших домах пользуют порты свыше 10000  ::)



  • С поликомом беда через нат, но можно.
    1. делаем виртуальный IP из публичной сети с галкой Proxy ARP (не забываем, если публичная сеть имеет приватный иапазон, то в настройках WAN должна быть снята галка Block Networks) - Картинка 1
    2. прокидываем его через NAT1:1, привязав к внутреннему IP (В External Subnet - IP из алиаса в Internal Subnet - Single host и IP внутри сети) (NAT Reflection ставим disabled) Картинка 2
    3. NAT ставим в гибридный режим и создаем правило где исходящий IP это IP нашего поликома, порты открываем все, ставим галку Static port Картинка 3
    4. На интерфейсе WAN фаервола создаем правило для портов TCP/UDP гда источник any, а Destination это IP нашего поликома Картинка 4
    5. на поликоме врубаем в настройках Fixed Ports
    6. на поликоме врубаем Begind NAT - YES, NAT is 323 compatible - NO, Auto discover NAT - NO, NAT outside WAN пишем тут IP который в алиасе, Adress displayed in global - ставим Private Network
    Картинки 5-6

    З.Ы. Авторство не мое. Оригинал тут: http://ufb.mtaspiring.school.nz/Downhome/VC#J1Introduction














  • Если это действительно дополнительный внешний Реальный IP, то в принципе и натить не обязательно.



  • @PbIXTOP:

    Если это действительно дополнительный внешний Реальный IP, то в принципе и натить не обязательно.

    В принципе, логично.
    Там в мануале, если посмотреть внимательно, делается зачем то правило на интерфйсе LAN, хотя там по жизни у большинства людей всем все разрешено…



  • Bansardo спасибо, я как раз по тому мануалу делал, но не получалось ничего. IP реальный внешний. Вроде бы все заработало после перезагрузки pfsens. Из локалки запускается Polycom и по внутреннему и по внешнему адресу.



  • Спасибо есть кнопочка, рад что запустилось!
    Если не пускалось, скорее всего NAT reflection забыли поставить

    А чтобы пинг шел, надо разрешить не только TCP/UDP а еще и ICMP пакеты через фаервол наружу.



  • Клиент что-то накрутил на шлюзе, пришлось заново переписывать правила (порты открыты все). Теперь все пингуется нормально, но доступ к Polycom есть только через https с низкой скоростью, хотя в настройках Polycom только http порт указывается.



  • У Вас где то либо запрещен 80 порт по правилам выше, либо неправильно указаны правила для портов…