[Non-pfSense-issue] - OpenVPN on Vista to pfSense 1.2 box - ping works etc



  • Hiya

    Ok im going crazy - Ive got OpenVPN 2.1rc11 up and running to my pfSense 1.2 at home. Client running Vista to Server running Windows 2008 - I CAN ping the remote server, can RD in but can not access network drives or my NAS box running FreeNas.

    Have all windows firewalls turned off
    OpenVPN is on TCP - have tried UDP
    Netbios Enabled on server and client
    LLTD - Link Layer Topology Discovery mapper and responder enabled on both for public and doman networks (Open VPN reverts back to public network on Vista Client always)

    Am I missing something obvious here?

    /DaK



  • How are you trying to access the share?
    Via "my network places"?



  • Yes via network places

    /DaK



  • This will never work. Neither with OpenVPN nor with IPSEC or any other VPN implementation.
    This is just how windows shares works.

    But you can access shares directly via the IP
    –>
    start--> run
    \IPofYourServer



  • Running WINS is another solution to the problem. It prevents using netbios broadcast to find computer names and uses the WINS server instead. Server 2008 is capable of running the service.



  • Well that explains it heh - havent messed arround much with VPN at all -

    Anyway it worked with \ip number –

    I will also try messing arround with the WINS server.

    Thanx alot for all the help -

    /DaK


Locked