Errors after update 2.1.1_4 to 2.1.1_5



  • I get this after the update? Thanks for any help Cheers Qinn

    Unresolvable source alias 'pfB_Basic' for rule 'pfB_Basic auto rule' @ 2017-01-01 16:03:43
        Unresolvable destination alias 'pfB_DNSBLIP' for rule 'pfB_DNSBLIP auto rule' @ 2017-01-01 16:03:44
        Unresolvable destination alias 'pfB_Basic' for rule 'pfB_Basic auto rule' @ 2017-01-01 16:03:45
        Unresolvable destination alias 'pfB_DNSBLIP' for rule 'pfB_DNSBLIP auto rule' @ 2017-01-01 16:03:46
        Unresolvable destination alias 'pfB_Basic' for rule 'pfB_Basic auto rule' @ 2017-01-01 16:03:47
        Unresolvable destination alias 'pfB_DNSBLIP' for rule 'pfB_DNSBLIP auto rule' @ 2017-01-01 16:03:48
        Unresolvable destination alias 'pfB_Basic' for rule 'pfB_Basic auto rule' @ 2017-01-01 16:03:49
        Unresolvable destination alias 'pfB_DNSBLIP' for rule 'pfB_DNSBLIP auto rule' @ 2017-01-01 16:03:50
        Unresolvable destination alias 'pfB_Basic' for rule 'pfB_Basic auto rule' @ 2017-01-01 16:03:51
        Unresolvable source alias 'pfB_Basic' for rule 'pfB_Basic auto rule' @ 2017-01-01 16:03:52
        Unresolvable destination alias 'pfB_DNSBLIP' for rule 'pfB_DNSBLIP auto rule' @ 2017-01-01 16:03:53
        Unresolvable destination alias 'pfB_Basic' for rule 'pfB_Basic auto rule' @ 2017-01-01 16:03:54
        Unresolvable destination alias 'pfB_DNSBLIP' for rule 'pfB_DNSBLIP auto rule' @ 2017-01-01 16:03:55
        Unresolvable destination alias 'pfB_Basic' for rule 'pfB_Basic auto rule' @ 2017-01-01 16:03:56
        Unresolvable destination alias 'pfB_DNSBLIP' for rule 'pfB_DNSBLIP auto rule' @ 2017-01-01 16:03:57
        Unresolvable destination alias 'pfB_Basic' for rule 'pfB_Basic auto rule' @ 2017-01-01 16:03:58
        Unresolvable destination alias 'pfB_DNSBLIP' for rule 'pfB_DNSBLIP auto rule' @ 2017-01-01 16:03:59
        Unresolvable destination alias 'pfB_Basic' for rule 'pfB_Basic auto rule' @ 2017-01-01 16:04:00



  • Did you try to do a Force Update or Force Reload DNSBL after the restart ?



  • @RonpfS:

    Did you try to do a Force Update or Force Reload DNSBL after the restart ?

    Thanks for the reply, Yes no errors. They only appeared after the update to 2.1.1_5 and as I thought it was unusual I reported it here.



  • I normally disable pfBlockerNG, DNSBL, Suricata, etc before doing an update.
    Then I re-enable them after the update.



  • @RonpfS:

    I normally disable pfBlockerNG, DNSBL, Suricata, etc before doing an update.
    Then I re-enable them after the update.

    Thanks I will try that when the next update is there  ;)



  • Hello Qinn,
    have you solved this issue?

    https://forum.pfsense.org/index.php?topic=135118.0

    MtK



  • @mtk:

    Hello Qinn,
    have you solved this issue?

    https://forum.pfsense.org/index.php?topic=135118.0

    MtK

    Yes, it is just as RonpfS in reply #3 said, "disable pfBlockerNG, DNSBL, Suricata, etc before doing an update. Then re-enable them after the update" and errors during updating will be gone.

    Cheers Qinn


Log in to reply