DNS Forwarder LAN / https Problem mit Ports



  • Hallo zusammen,

    ich möchte gerne mein NAS intern über die dyndns Adresse erreichen. Dies habe ich mit dem DNS Forwarder durch einen Eintrag des Host auch schon in Teilen erreicht. Nach Eingabe der URL kommt eine Verbindung auf Port 80 zustande und es wird eben die 0815 Website angezeigt.
    Was jedoch für mich der spannendere Teil ist, ist das Adminpanel mit dem Port 5000. Gebe ich diese ein, kommt in Chrome und auch im IE die Meldung ERR_SSL_PROTOCOL_ERROR bzw. IE will ich das TLS einschalte. Was aber aktiviert ist.

    Nun meine Frage. Kann es sein, dass dies mit dem installierten Zertfikat, welches auf auf die dyndns URL ausgestellt ist zusammen hängt.
    Ich versteh es leider nicht wirklich, denn Port 80 geht ja einwandfrei …

    Ich würde mich freuen, wenn einer von euch Experten mir einen Tip geben kann. Meine Kenntnisse sind da eher bescheiden :/



  • Hi,

    Dies habe ich mit dem DNS Forwarder durch einen Eintrag des Host auch schon in Teilen erreicht.

    Mit Aktivierung des DNS-Forwarders, reicht im Client die Eingabe des LAN-Gateways als DNS-Server. Die in der pfSense eingetragenen DNS-Server, werden so an den Client "weiter gereicht". Hat also nichts mit Deinem Problem zu tun.

    Was jedoch für mich der spannendere Teil ist, ist das Adminpanel mit dem Port 5000.

    Hast Du denn unter Firewall-NAT-Port Forward den Port 5000 überhaupt freigegeben?
    Abgesehen davon solltest Du Dir das mal ansehen….
    https://de.wikipedia.org/wiki/Liste_der_standardisierten_Ports
    …und dann einen anderen Port wählen.
    Gruß orcape


  • Rebel Alliance Moderator

    …und dann einen anderen Port wählen.

    Kann er machen, aber Synology und Co. haben die 5000er Ports eben für ihre internen Dienste wie Management etc. genutzt.

    @xonixlino: Dein Problem ist dein Port. Synology hat auf Port 5000 NUR HTTP gebunden, HTTPS läuft auf 5001. Versuchs mal mit deiner DynDNS Adresse+5001er Port :)


Log in to reply