Un pequeño problema con el Pfsense virtualizado en proxmox 4.3



  • Hola:

    Estoy configurando una dmz con el pfsense, y el mismo lo instale en un maquina virtual (KVM) en Proxmox 4.3 con tres tarjetas de red (WAN, LAN, DMZ), una vez separado las redes y configurado las reglas de acceso me di cuenta del siguiente detalle que no he podido solucionar, es que desde la red lan no puedo acceder al consola de configuración del proxmox que me queda en la DMZ, donde tengo virtualizado el pfsense, ni a los servidores de la dmz que estan virtualizadoen ese proxmox, tengo dos servidores mas con proxmox y ha esos y los servidores que estan virtualizados en ellos si puedo acceder, el problema esta en los servidores que están en el mismo proxmox con el pfsense, alguna idea al respecto.

    Saludos

    Eduardo Miranda



  • Pues las cusas pueden ser varias. Deberias comenzar a delimitar tu problema.

    Para comenzar y debido a que no hay mayor pista de tu problematica, podrias tratar de determinar lo siguiente:

    • La interfaz de administracion de tu proxmox en que VLAN se encuetra y con que direccionamiento, concuerda con la VLAN de la DMZ y el direccionamiento de la misma??

    • No e manejado PROXMOX pero si VMWARE y se que tienes que declarar las VLANS dentro de tu servidor de virtualizacion para despues asignarlas a una tarjeta de red de una maquina determinada. Asi que tambien podria ir por ahi la problematica.

    • Si estas seguro que la VLAN es la adecuada tanto dentro del PROXMOX y la interfaz DMZ del pfsense tiene asignada esta misma VLAN que la maquina virtual del proxmox o vaya la interfaz de administracion.

    • tambien haz pruebas metiendo alguna maquina fisica a dicha vlan DMZ y ver si realmente puedes llegar a ella. Verificando con ping o tracer y viendo que te responde, si la red es inalcanzable o no se encontro el host, etc. para ver si no es cuestion de las reglas de tu pfsense.



  • Resolvi el problema que tenia, habia que marcar una opción que esta en la consola de administración web del pfsense: System > Advanced > Networking Disable hardware checksum offload y ya todo comenzo a funcionar como queria

    saludos

    Eduardo Miranda


Log in to reply