Traffic Shaper fails on SG-4860 VLAN



  • The traffic shaper fails when a VLAN is included with error:

    rc.filter_configure_sync: New alert found: There were error(s) loading the rules: pfctl: igb0_vlan10: driver does not support altq - The line in question reads [0]:



  • here is another thread with igb driver "talk"

    https://forum.pfsense.org/index.php?topic=123957.0



  • Thanks.

    I put it up because the 4860 is "official hardware".

    It may be an issue with carry over update settings from 2.3 and I'll do a fresh install of 2.4 when official ADI non CE images are released.

    For the time being though the Traffic Shaper has all sorts of problems and not working with VLANs on official hardware seems to be another on official hardware.



  • Not everyone is interested or motivated enough to get into the software development system. I have an account here that I relay pfsense related things.

    I don't want to create another account to add to the hundreds needed these days.

    You would think that there would be one company person who could relay these things to the right people or system to bring it to the attention of them.

    The thread I posted has all the info I can provide and posting it on redmine wont make it suddenly more detailed than what I have posted here.

    What is the sense in duplicating my efforts?

    Is the forum here just to frivolously talk?



  • @oben:

    Not everyone is interested or motivated enough to get into the software development system. I have an account here that I relay pfsense related things.

    I don't want to create another account to add to the hundreds needed these days.

    You would think that there would be one company person who could relay these things to the right people or system to bring it to the attention of them.

    The thread I posted has all the info I can provide and posting it on redmine wont make it suddenly more detailed than what I have posted here.

    What is the sense in duplicating my efforts?

    Is the forum here just to frivolously talk?

    Maybe just create a bug report on Redmine & link it over here if you don't have the time to copy everything over?


Log in to reply