Xmlrpc erreur sur synchro de conf.


  • Bonjour à tous,

    Je suis en train de mettre en place la synchro de conf entre deux pfsenses qui tournent correctement.

    une interface spécifique a été configurée pour mettre la lien HA.

    mais j'ai systématiquement :

    Jan 25 17:02:44 php-fpm 266 /system_hasync.php: waiting for pfsync…
    Jan 25 17:02:44 php-fpm 267 /rc.filter_synchronize: Beginning XMLRPC sync to https://172.16.156.103:443.
    Jan 25 17:02:44 php-fpm 267 /rc.filter_synchronize: An error code was received while attempting XMLRPC sync with username admin https://172.16.156.103:443 - Code 6: The requested method didn't return an XML_RPC_Response object.
    Jan 25 17:02:44 php-fpm 267 /rc.filter_synchronize: New alert found: An error code was received while attempting XMLRPC sync with username admin https://172.16.156.103:443 - Code 6: The requested method didn't return an XML_RPC_Response object.
    Jan 25 17:02:44 php-fpm 267 /rc.filter_synchronize: Beginning XMLRPC sync to https://172.16.156.103:443.

    j'ai beau vérifier le password du compte admin qui synchronise , que les interfaces se pingent bien , que un telnet sur les ip respective en 443 me répond bien.
    donc pour moi la connection xmlrpc en https n'est pas bloquée ...

    mais je ne comprend pas d'ou viens cette erreur de code erreur !?

    qqun a t'il une idée ou chercher plus profond ?

    version : 2.3.2-RELEASE-p1 (i386) la dernière quoi.

    d'avance merci de votre retour


  • c'est qu'a un moment il n'y a pas ou plus de comm entre les deux machines

    revérifier les branchements.
    vos test ne sont pas probant.

    controler vos conf point par point , machine par machine
    il y a à cout sur une coquille dans une info


  • j'ai bien évidemment passé du temps a rechecker toute la conf de nombreuses fois et souhaite creuser en ayant plus d'élements pour identifier l'origine.
    il n'y a pas de rupture de lien ..

    je demande juste ou je peux trouver des traces plus détaillées que cette simple erreur.