Pfsense 2.3.2 internete çıkamıyorum



  • merhabalar. pfsense yi ilk defa kulanacagım. kurulum sonrası dns adresi bulunamadı şeklinde internete çıkış yapamıyorum.

    yaptıgım topolji ve uygulamalar şu şekilde.

    pfsense 2.3.2 sürümü

    wan= 192.168.50.28/24 modam dhcp ip blogu

    wan gw: 192.168.50.2 (modem ipsi)

    lan= 192.168.51.1/24 aralıgında pfsense dhcp

    lan gw: 192.168.51.1 (pfsense lan ipsi)

    lan bacagındaki bilgisayar ip almaktadır ip adresi

    ip  : 192.168.51.19

    sub: 255.255.255.0

    gw : 192.168.51.1

    bu şekilde lan bağagından intternete girmeye çalıştıgımda dns adresi bulunamadı gibi hata alıyorum.

    pfsense üzerinden wam bacagına ve modeme ping atabiliyorum

    lan bilgisayarından pfsense lan bacagına ping atabiliyorum

    fakat

    pfsense üzerinden lan bilgisayarına ping atamıyorum

    interfaces bölümünden lan bacağındaki gateway bölümünü none yaptım yinede internete çıamadım. nerede yanlış yapıyorum acaba?



  • pfsense arayüzüne ulaşıp system general setuptan wan bacağı arayüzüne  dns vermeyi deneyin tahminimce çözülecektir.



  • Pfsense kendisi dns cozebiliyormu ona bir bakin oncelikle;
    Diagnostick >. Dns lookup ile bir alan adi yazin ve sonucu gozlemleyin. Problem yoksa ayni menude ping ile 8.8.8.8 bir deneyin son olarakta system > routing altinda modeminizi gw olarak kontrol edin status > gateways kontrol edin gw aktifmi



  • -ilginiz için teşekkür ederim.
    -general setuptan wan bacagına dns verdim olmadı. (canerneco)
    -dns lookup tan alan adına ulaşabiliyorum ip adresini veriyor.
    -ping ile alan adlarına ping  atmıyor. dos ekrandan da denedim yine aynı 8.8.8.8 de deneyim sonuç yine aynı ping atmıyor. ayrıca lan ve wan bacaklarına da ping atamıyorum
    -routing de modem olarak gateway aktif durumda
    -status gateway da gateway ler aktif durumda.

    • sonuc olarak internete çıkış sağlayamıyorum. nedeni kural oluşturmadıgım için midir acaba?

    ![ping google.JPG](/public/imported_attachments/1/ping google.JPG)
    ![ping google.JPG_thumb](/public/imported_attachments/1/ping google.JPG_thumb)
    ![ping 8.8.8.8.JPG](/public/imported_attachments/1/ping 8.8.8.8.JPG)
    ![ping 8.8.8.8.JPG_thumb](/public/imported_attachments/1/ping 8.8.8.8.JPG_thumb)
    ![dns wan.JPG](/public/imported_attachments/1/dns wan.JPG)
    ![dns wan.JPG_thumb](/public/imported_attachments/1/dns wan.JPG_thumb)
    ![dns lookup.JPG](/public/imported_attachments/1/dns lookup.JPG)
    ![dns lookup.JPG_thumb](/public/imported_attachments/1/dns lookup.JPG_thumb)
    ![routing gateway.JPG](/public/imported_attachments/1/routing gateway.JPG)
    ![routing gateway.JPG_thumb](/public/imported_attachments/1/routing gateway.JPG_thumb)
    ![status gateway.JPG](/public/imported_attachments/1/status gateway.JPG)
    ![status gateway.JPG_thumb](/public/imported_attachments/1/status gateway.JPG_thumb)



  • wan için gatewayy tanımladınızmı.



  • teşekkür ederim yardımlarınız için. routing gateway da wan kısmına monitor ip 8.8.8.8 verdim ve ayrıca lan kısmında kurulumda lan için vermiş oldugun ip yi verince internete çıkış sağladı. status > gateway da ise çalışır durumda sorunsuz internet çıkış yapıyorum



  • GateWay IP modem ip ile ayni olmalı denermisiniz.

    Mesajınızda
    modem IP    192.168.50.2
    GateWay IP  192.168.50.1 yazmışsınız.

    Modemin IP sini 192.168.50.1 
    pfsense WAN 192.168.50.2/24
    pfsense LAN 192.168.51.1/24

    GateWay 192.168.50.1 denermisiniz.


Log in to reply