Comenzando con el pfsense



  • ante todo saludos, soy de venezuela y estoy comenzando con el pfsense realmente no conosco mucho de esto pero aqui estoy batallando para despues ayudar al que lo necesite les comento un poco de mi experiencia, quiero tener una red local cableada e inalambrica para mi comunidad tengo los siguientes equipos: un pc solo para el pfsense ya instalado es un pentium 4 de 2.93 mhz con dos gigas de ram un disco duro de 80,con dos targetas de red dlink y una inalabrica dlink air plus de 108, un switch de 5 puertos, un router edimax 6204 wg y otro tplink de 108, un amplificador de 500mv y antenas yagui y grilladas. otra pc con internet pero desde un dispositivo usb que esta le dara internet al servidor con pf sense, en un futuro sercano tambien tendre banda ancha para sumarcelo al servidor al igual que la inalambrica, ya logre entrar al servidor por un lan y veo todos los menues del pf sense pero apartir de alli comienza my problema es que no se que hacer con todo este aparatage que no puedo conectar de manera correcta necesito ayuda les estare agradecido en lo que me puedan ayudar, ya he leido un poco y aqui hay muchos conocimientos que seguro que lograre buenos resultados gracias de ante mano y suerte ???



  • :) hola wilfredo…

    la mejor forma de empezar es dando un vistazo al tutorial de nuestro compañero bellera...

    aca el link...

    http://www.bellera.cat/josep/pfsense/indice.html

    ahora unas consultas:

    • la conexión usb a internet es con movistar, movilnet o digitel??  que velocidad te garantizan?? he hecho pruebas con movistar y hasta el momento son pésimas, para el caso de movilnet no soportan muchos equipos (de 2 a 4 equipos con squid andando) para el caso digitel no he hecho pruebas, para los casos de movilnet y movistar con conexión 1x y evdo


  • :) gracias amigo por responder, te cuento el usb que tengo es de movilet que esta muy bueno ya ha sido provado por un familiar pero es ese caso el tiene es klarconect y le va bien lo malo de tenerlo asi es que tienes que sacrificar un pc que es el que le da internet al servidor ya el tiene banda ancha de cantv y me dio el cemothech usb para que yo empiece con la mia, mientras me llega el aba tambien, ahora segun tengo entendido pfsense es capaz de sumar las conexiones para un mejor funcionamiento pero no he podido entrar a internet desde otro pc conectado al swich que sale del servidor con pfsense debe de estar algo mal configurado eso es lo que me parace



  • saludos, disculpenme denuevo lo que pasa es que el servidor no responde por lan me aparece conectividad limitada y no puedo entrar al webguia para la configuracion por un momento entro pero cuando enpeze a configurar el portal cautivo se gindo resetee y plas…... no quiso entrar mas ya no encuentro que hacer reseteo el servidor y nada rehinicia normal pero queda en el menu de la consola setup parece normal pero nada de nada le cambie la ip al lan y nada no entra que podre hacer? ya me tiene loco habra alguna obcion para que el servidor quede como desdee el principio o tendre que instalarlo denuevo?



  • resetee a configuracion de fabrica y resulto pude configurar wan y lan denuevo entro en la web guia configure el general setup y el portal cautivo y todo bien apage el servidor para seguir despues y cuando prendi el servidor quedo la pantalla negra solo dice f1 freebsd, defaul: f1 y mas nada de hay no pasa



  • :) hola…

    cuando dices que "apagaste el equipo" te refieres al boton de apagado? o le diste la instruccion de shutdown? mostrado en el menu desde la consola...

    si se apaga de golpe todo sistema puede fallar, dado que se pueden corromper los archivos del sistema, aun asi freebsd es muy robusto y es muy consistente en sus cuiadados a archivos del sistema, podria pensar que el disco duro tiene problemas...

    desde consola podrias verificar la integridad del sistema y el disco con el comando "fsck -y" (equivalente en guindows a "scandisk -all" o "chkdsk" )te dara algunos mensajes con el diagnostico y reparacion del sistema...

    si lograste configurar es buena practica que guardes un respaldo de tu archivo de configuracion .xml, de tal manera para estos casos vuelves a instalar y al arrancar cargas el .xml y listo!!



  • hola como van bueno te comento que yo tube el mismo problema de la pantalla negra  default F1 y resulto que mi disco duro era el problema cambie el disco y todo fue de maravillas prueba con otro disco a ver como te va saludos



  • :D efectivamente cambie el disco duro y listo que bueno funciona de maravillas ahora me toca configurar el resto que bueno gracias a sus consejos, hay muchos conocimientos en este foro, agradezco al profesor bellera por su manual y asanchezluys por sus consejos igualmente a apucar por aportar su experiencia, yo tambien estoy deseoso de ayudar una vez que aprenda a manejarlo bien. este es un gran foro hay un misterio com el pfsense que la gente no quiere dar a conocer sin pedir algo a cambio….......



  • amigo podria utilizar un disco duro de 500gb sata3 , para que haga cache, en su maxima expresion



  • hermano yo creo que es mucho pero de que sirve sirve¡



  • hola  por lo que e leido el proxy cache, la gracia es que guarde archivo pequeños de paginas mas concurridas de esta forma se puede navegar mas rapido, encuentro que 500 gb es demaciado para un proxy cache

    saludos



  • Buenas a todos amigos viendo que el compañero wilfredo432 le dio problemas con su pfsense.
    Quiero hacer una pregunta respecto a ese problema.
    Tengo una Maquina Dual Core 2.0Ghz 2Gb Ram disco Duro de 80Sata Trajeta Madre Asrock 2 Lan 3Com Mas la integrada Total 3 Lan.
    Ahora bien el problemas es este.
    Coloco a butear el Cd hago el resto de instalacion al finalizar la instalacion me sale un cuadro donde me requiere de reiniciar y debo sacar el cd ok aqui estamos claros, Al momento de iniciar el pfsense el carga hasta la parte de,

    F1 default
    Luego de hacer esto me aparece esta cantidad de Cero!!!!!!!!!!!!!!!!

    000000000000000000 000000000000000000000000 0000000000000000000000 00000000000 0000000 000000000
    0000 00000000 00000000000 00000000000 0000000000 0000000000000000 0000000000 000000000 00000000
    00000000000 0000000 000000000 0000000000000 0000000000000000 0000000000 000000000 000000000000 000000 000
    0000 000000000 0000000000 000000000000 0000000000000 0000000000000 0000000000 0000000000 000000000 000000

    de esta misma manera lo hace corriendo la pantalla de abajo hacia arriba, me explico es como si agarra una pagina que tenga
    barra de arrastre la subieramos y bajaramos muy rapido…

    he reemplazo disco duro nuevos de 160Gb Sata, Coloque otro de 80Gb IDE y por ultimo decidi colocar uno de 9Gb y me funciona a la perfeccion y no entiendo la razon de porq este problemas si viendo q al amigo le funciono con uno de 80Gb...

    Espero que ayuden y le agradeceria muchismo si resuelvo este problemas que no hayo que hacer

    De antemano le pido sus ayuda Gracias y Suerte.......



  • Por favor, no postear dos veces lo mismo

    http://forum.pfsense.org/index.php/topic,12210.0.html

    Saludos,

    Josep Pujadas


Log in to reply