Problemas con la tarjeta de red de la wan



  • Hola a todos.

    Tengo el pfsense version 1.2 beta 1 testing y de vez en cuando deja de funcionar la tarjeta de wan pero sin embargo el led verde de la tarjeta sigue marcando que tiene link con el cable modem.

    esto me pasa ultimamente todos los dias y no se como se puede solucionar, ayudaaaaaaaaaaaa.

    gracias.



  • hola

    te recomiendo que la cambies o pruebes con  otra ya que puede estar con fallas o su vida util ya la cumplio

    saludos



  • hola aembid.

    gracias por tu respuesta, probare a cambiar la tarjeta como bien dices, pero creo que al mismo tiempo actualizare a la version 1.2.

    ya te contare como termino con este problema.

    saludos y gracias.



  • hola.

    Perdon por el retraso en contestar al post.

    informo de la solución que tube que adoptar para este problema que postee con anterioridad.

    realice una actualización del pf sense y cambie la tarjeta de red que me daba problemas pero el problema persistia, la solución que he adoptado es reiniciar el pfsense todos los dias a las 5:30 h de la mañana, desde entonces todo funciona ok.

    no se si es una buena solución pero funciona.

    gracias.



  • Hola yo tenia un problema que si bien no dejaba de navegar del todo se ponia muy muy pesado, tambien lo reiniciaba y listo, un dia vi que los states estaban al limite o desbordados en dicha situacion, y entonces empece a resetear los stats y empezaba a funcionar sin necesidad del reinicio total, en las graficas de calidad de servicio se veia mucha perdida de paquetes. Si pudieses probar de hacer el  reset de los stat y postear que sucede me seria de utilidad. Saludos



  • Hola Dardo.

    En relación a tu post te comento que esa prueba ya la realize por que tenia tu minsmo problema, pero el problema que trato en este post es que estando todo ok la tarjeta de wan dejaba de funcionar pero las demas wan si tenian trafico, por lo que cuando reiniciaba el pfsense funcionaba todo de nuevo sin problemas por eso reinicio el pfsense todos los dias y desde entonces no he vuelto a tener problemas con la wan.

    saludos.



  • :) hola..

    te recomiendo que trabajes con versiones estables del pfsense, es decir en este momento la estable es la 1.2 Release, al tener una version beta te arriesgas a tener fallas dado que "beta" significa que esta en version de prueba…



  • Hola, que tal?

    te comento ,la version que tengo actualmente es 1.2 release y sigo con el mismo problema que con la versión beta. no se si puede ser que mi operador isp me tumba las conexiones, pero como ya creo que comente solo me pasa en una tarjeta y tambien probe a reemplazarla y seguia con el mismo problema, por esto adopte la medida de resetear el pfsense diariamente.

    Version  1.2-RELEASE
    built on Sun Feb 24 17:13:15 EST 2008

    salu2 y gracias.



  • ¡Hola!

    Si el reseteo diario es una buena solución para tí yo no me preocuparía más …

    Mi experiencia me dice que las bajadas de rendimiento en redes (con pfSense o no) se deben a cableados defectuosos y al uso indiscriminado de programas P2P.

    Sin ir más lejos, he visto redes domésticas de dos o tres ordenadores con sólo un router ADSL absolutamente colapsadas después de haber empleado Ares en un ordenador y estar ya apagado éste. Y no arreglarse el tema hasta apagar/encender de nuevo el router ADSL.

    Cuando un P2P "anuncia" un ordenador en Internet como poseedor de algún contenido muy buscado, mal asunto ...

    La tabla de estados permite detectar estos problemas. En los primeros meses que tenía pfSense en el trabajo un día se colapsó el acceso a Internet de una de las redes. Con la tabla de estados pude descubrir una estación de trabajo con muchos accesos. Fuí hasta el equipo, que estaba con el monitor apagado y un lápiz USB para guardar las películas que se estaban bajando/subiendo con Ares. Desde aquel día se acabó el P2P en dicha red que, teóricamente, es (era) la de los usuarios "de confianza".

    Saludos,

    Josep Pujadas


Log in to reply