[SOLVED] Error on install pfsense 2.3.3 version on xenserver 6.5



  • Hello,

    I'm trying to install the latest pfsense version on xenserver 6.5, but the following error always occurs:

    Xenserver server: Dell R710
    http://www.dell.com/downloads/global/products/pedge/r710-spec-sheet.pdf

    Image error1:

    Image error2:

    EDIT1: I tried to do what is suggested in the link below, but without success.
    https://forum.pfsense.org/index.php?topic=41962.0

    EDIT2: I'm using the installation via ISO by adding ISO to xenserver DVD Drive 1.

    Any suggestion?



  • I've tested on a xen 6.5 with 2.3.3 64bits. Boot to install options and install goes fine.






  • Maybe a corrupt ISO. But This is strange because I uses the same ISO in another test installation with the virtualBox and install without any error.

    EDIT: chechsum of ISO.

    command to uncompress the .gz

    gzip -d pfSense...iso.gz
    




  • MD5 of the ISO.

    7c3b6992e270d56802b65586b8a2188d  pfSense-CE-2.3.3-RELEASE-amd64.iso
    

    Can someone confirm the md5 for me?




  • Well, I think I found the problem. I have a CIFS ISO Library mounted from our samba server to make ISOS available to our xenserver.

    I mounted a local ISO Storage on the xenserver and the installation happened normally. I configured it with an admin user and the permissions of the folder are ok. But either way, it's solved.

    (¹) What I do not understand is why other ISOs that are in this share, work in their respective installations and the pfsense ISO does not !? :D

    I'll investigate why it does not work in CIFS ISO Library!

    EDIT: Possible answer about question (¹)
    The pfSense ISO is packaged so as not to allow it to be transmitted at network installation time. (by JackL)