[SOLVED] Need Assistance - And I can't even determine how to classify this …



  • I just tried to post this in the General Discussions forum and saw someone ranting about people posting in there looking for support, or help.  So I'm just taking a shot this is the appropriate forum to post my current situation with pfSense.

    I have a small form fanless box running pfSense between my FreeBSD Domain Controller and my ISP.  The DC is running a DHCP service (10.0.5.0/24) as is the pfSense box (10.0.0.0/24).  My DC runs into a Ubiquiti ToughSwitch which provides service to two Linux [desktop] workstations.

    I don't have a monitor on either my FreeBSD DC, nor the pfSense firewall, so I manage them both via SSH.  Up until recently, my pfSense was running perfectly and I could access the webConfigurator via https://10.0.0.1 (any browser).  I could also ping the pfSense subnet from the workstations, and of course the DC.  But when I plugged a Epson NX430 into one of the USB ports on the pfSense box I lost all ability to manage pfSense from a web browser, nor am I able any longer to ping that subnet.

    I can ping the pfSense subnet from the DC, just not any of the workstations.  However, I do have access to the Internet.  Now the only way I can manage pfSense is to plug the firewall into a switch, and plug the DC and one workstation into the same switch.  Not the best of options.

    My setups (interfaces, routing and rules), with my DC routing and ifconfig data are attached to this post.

    Can anyone please assist me to determine if there is anything amiss with my settings that could cause me to loose the ability to communicate with the pfSense subnet?










  • I just solved my own issue by assigning static IP addresses to each Linux workstations …

    Go figure ...


Log in to reply