PfSense lässt sich nicht über Shell aktualisieren



  • Moin, moin.

    Ich habe eine pfSense (2.3-RELEASE (amd64)  built on Mon Apr 11 18:10:34 CDT 2016  FreeBSD 10.3-RELEASE) auf einem ALIX Board.

    Nachdem ich ein weiteres Paket (OpenVPN Client Export) installieren wollte, hat sich vor der Installation des Pakets "pkg" aktualisiert. Das läuft nun in der Version 1.9.4.
    Seit es sich automatisch aktualisiert hat, kriegt die Web GUI alles, was PKG benötigt, nicht mehr auf die Reihe.
    Es werden keine Updates angezeigt (Unable to check for updates) und Pakete können auch nicht angezeigt werden (Unable to retrieve package information.).

    Ich habe hier im Forum gelesen, dass man einfach ein Update über die Shell machen soll, damit die neue GUI geladen wird, die dann mit dem neuen Format von pkg umgehen kann.

    Die Option "13" in der Shell funktioniert grundsätzlich auch. Die Pakete werden runtergeladen, ein zweites Slice aktualisiert und dann anschließend in diesen Slice gestartet. So zumindeset die Anzeige in der Shell.

    In der Realität erfährt die pfSense leider kein Update. Es bleibt einfach beim 2.3er Release.

    Hat jemand einen Tipp für mich, wie ich das Update hinbekomme oder zumindest pkg wieder auf eine Version bekomme, so dass es sich über die Gui bedienen lässt?


Log in to reply