Pfsense 2.3.3 squid 0.4.3.6



  • Hello am having the same issues these people are having

    https://forum.pfsense.org/index.php?topic=96232.15
    

    I have ubuntu workstations trying to pull updates. But keep getting connection failed and the upgrades don't finish.

    1488293587.685  60009 192.168.0.10 TCP_MISS_ABORTED/000 0 GET http://archive.ubuntu.com/ubuntu/pool/main/w/webkit2gtk/libwebkit2gtk-4.0-37_2.14.5-0ubuntu0.16.04.1_i386.deb - ORIGINAL_DST/202.90.159.172 -
    1488293588.297  60006 192.168.0.10 TCP_MISS_ABORTED/000 0 GET http://archive.ubuntu.com/ubuntu/pool/main/w/webkit2gtk/libwebkit2gtk-4.0-37_2.14.5-0ubuntu0.16.04.1_i386.deb - ORIGINAL_DST/202.90.159.172 -
    1488293591.654  60059 192.168.0.10 TCP_MISS_ABORTED/000 0 GET http://security.ubuntu.com/ubuntu/pool/main/w/webkit2gtk/libwebkit2gtk-4.0-37_2.14.5-0ubuntu0.16.04.1_i386.deb - ORIGINAL_DST/91.189.88.149 -
    1488293613.228  60063 192.168.0.10 TCP_MISS_ABORTED/000 0 GET http://security.ubuntu.com/ubuntu/pool/main/w/webkit2gtk/libwebkit2gtk-4.0-37_2.14.5-0ubuntu0.16.04.1_i386.deb - ORIGINAL_DST/91.189.88.149 -
    1488293648.064  60053 192.168.0.10 TCP_MISS_ABORTED/000 0 GET http://archive.ubuntu.com/ubuntu/pool/main/w/webkit2gtk/libwebkit2gtk-4.0-37_2.14.5-0ubuntu0.16.04.1_i386.deb - ORIGINAL_DST/202.90.159.172 -
    1488293648.707  60084 192.168.0.10 TCP_MISS_ABORTED/000 0 GET http://archive.ubuntu.com/ubuntu/pool/main/w/webkit2gtk/libwebkit2gtk-4.0-37_2.14.5-0ubuntu0.16.04.1_i386.deb - ORIGINAL_DST/202.90.159.172 -
    1488293652.039  60060 192.168.0.10 TCP_MISS_ABORTED/000 0 GET http://security.ubuntu.com/ubuntu/pool/main/w/webkit2gtk/libwebkit2gtk-4.0-37_2.14.5-0ubuntu0.16.04.1_i386.deb - ORIGINAL_DST/91.189.88.149 -
    1488293708.468  60078 192.168.0.10 TCP_MISS_ABORTED/000 0 GET http://archive.ubuntu.com/ubuntu/pool/main/w/webkit2gtk/libwebkit2gtk-4.0-37_2.14.5-0ubuntu0.16.04.1_i386.deb - ORIGINAL_DST/202.90.159.172 -
    1488293709.072  60039 192.168.0.10 TCP_MISS_ABORTED/000 0 GET http://archive.ubuntu.com/ubuntu/pool/main/w/webkit2gtk/libwebkit2gtk-4.0-37_2.14.5-0ubuntu0.16.04.1_i386.deb - ORIGINAL_DST/202.90.159.172 -
    1488293712.435  60070 192.168.0.10 TCP_MISS_ABORTED/000 0 GET http://security.ubuntu.com/ubuntu/pool/main/w/webkit2gtk/libwebkit2gtk-4.0-37_2.14.5-0ubuntu0.16.04.1_i386.deb - ORIGINAL_DST/91.189.88.149 -
    


  • Hi,

    Why did you create another thread?
    It's best to just add your comment into an existing thread if it exists instead.
    Spreading the same issue in the forum decreases it's value and causes mod's / the people you want not to respond to it.